Patch Management Software
 
MS06-063 Bulletin Details Microsoft Security Bulletins

Bulletin ID:MS06-063
TitleVulnerability in Server Service Could Allow Denial of Service (923414)
Summary: This is a denial of service vulnerability. An attacker who exploited this vulnerability could cause the affected system to stop responding and automatically restart. During that time, the server would be unable to respond to requests. Note that the denial of service vulnerability would not allow an attacker to execute code or to elevate their user rights, but it could cause the affected system to stop accepting requests.

An attacker could try to exploit the vulnerability by creating a specially crafted message and sending the message to an affected system. The message could then cause the affected system to stop responding.
Knowledgebase: 923414


List of Patches

S.No Patch Name Severity
1.Windows2000-KB923414-x86-ENU.EXEImportant
2.WindowsServer2003-KB923414-x86-ENU.exeImportant
3.WindowsServer2003-SP1-KB923414-x86-ENU.exeImportant
4.WindowsXP-KB923414-x86-ENU.exeImportant
5.WindowsXP-SP2-KB923414-x86-ENU.exeImportant

 
Disclaimer: This webpage is intended to provide you information about patch announcements for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors' websites. You can get more information by clicking the links to visit the relevant pages on the vendors' websites. Desktop Central is NOT endorsed by the vendors of the software products.
© 2012, ZOHO Corp. All rights reserved. Trademarks | Privacy Policy | Site Map | Contact Us | Careers | Tell Us