Certain web-applications have been designed to be rendered using specific versions of Java. But by default, browsers use the latest version of Java version installed on the computers. When there is a mismatch in versions between the browser and the web-applications, the complete functionality of the web page will not be delivered. This results in broken pages in web-applications.

How does the IT administrator over-ride the default Java version for specific web-applications?

With Java Plug-in Management, you can choose one of the three option, based on requirement.

  • Selecting 'run', will let you select the specific Java version you wish to assign to websites/website groups.
  • Selecting 'block' will block Java for the entered websites/website groups
  • Selecting 'Default' will assign the latest version of Java available on users' machine to selected websites/website groups.