Fehler bei der Patch-Konfiguration — „Entwurfsdownload fehlgeschlagen“
Problem
Sie versuchen, Patches von Microsoft/anderen Anbietern bereitzustellen. Die Patch-Konfiguration schlägt jedoch mit der Fehlermeldung fehl: „Entwurf — Download fehlgeschlagen“.
Ursache
Mögliche Gründe sind:
- Der Proxy wurde möglicherweise nicht konfiguriert, oder die in den Proxy-Einstellungen angegebene Authentifizierung verfügt nicht über die erforderlichen Berechtigungen zum Herunterladen von EXE-Dateien.
- Sie haben keinen Zugriff, um EXE-Dateien von der jeweiligen Website des Softwareanbieters herunterzuladen.
Lösung
- Fügen Sie die Proxy-Einstellungen hinzu. Gehen Sie zu Admin --> Proxy-Einstellungen --> Geben Sie den entsprechenden Benutzernamen und das Passwort zusammen mit der IP-Adresse ein. Der angegebene Benutzer sollte über die Berechtigung verfügen, die EXE-Datei herunterzuladen.
- Nachstehend finden Sie die Liste der Websites, von denen Endpoint Central die Patches herunterlädt. Die angegebenen Proxy-Anmeldedaten sollten Zugriff darauf haben, ausführbare Dateien von den auf dieser Seite genannten Websites herunterzuladen.