Agent Status Unavailable
Problem
You cannot install an agent. You see the following error message on the screen, 'Agent Status not available, Operation time out'.
Cause
You will get this error message in the following cases:
- Administrative credentials are not entered for Windows Vista operating systems and later versions
- Communication from the agent to the server is blocked
- Length of the computer name is more than 15 characters in case of a workgroup
- IP address points to another computer because of a problem in the DNS
Resolution
You are required to identify why you cannot install an agent. Follow one of the solutions given below, depending on what the problem is.
Entering administrative credentials
You must enter relevant admin credentials in computers that have Windows Vista (and later versions) installed in them. For more information about administrative credentials for computers that have Windows Vista installed in them, see How to set Admin Credentials to run Endpoint Central in Windows Vista, Windows 2008 or Windows 7?
Unblocking agent-server communication
Access server from client machine in which agent is installed. Unblock firewall ports. KB - cross ref.
Renaming a computer in a workgroup
Re-routing the IP address
The IP address of the computer in which you are trying to install the agent is pointing to another computer. To find the correct IP address of the computer in which you are trying to install the agent, follow the steps given below:
You have identified the correct IP address of the computer in which you want to install the agent. Contact your network administrator to rectify this problem.
- Click start>Run
- Enter cmd
- Click OK
- Enter <nslookup> <name of the machine in which you are trying to install an agent>
- Press Enter
Applies to: Agent Installation, Operation Timeout, User Account Control, Administrative Credentials
Keywords: Agent Installation Failure, Agent Installation, Operation Timeout Issues, User Account Control, Administrative Credentials