Adobe Patch Installation Failure - Error Code 1625

Problem

You're trying to install the patches for Adobe applications and the installation fails with an error message: "Error 1625: This installation is forbidden by system policy."

Cause

This might be due to any of the following reasons:

  • You aren't logged in as an administrator.
  • Your Windows Installer system policy prevents you from installing digitally-signed software updates.

Resolution

Follow the steps given below to resolve this issue:

  1. Log in to your computer with administrative rights, and then install the application.
  2. If the above resolution doesn't work, you should enable installation of digitally-signed software updates:

    If you're using Windows 7, 8 or Vista follow the steps given below:

    • Open the Run window by pressing Windows key + R -> type gpedit.msc -> click OK.
    • Navigate to Local Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Components -> Windows Installer.
    • Double-click on Prohibit non-administrators from applying vendor-signed updates -> click Disabled -> click OK.

    If you're using Windows XP follow the steps given below:

    • Open the Run window by clicking on Start on the Windows taskbar.
    • On the Run window, type gpedit.msc -> click OK.
    • On the Group Policy Window, navigate to Local Computer Policy -> Computer Configurations -> Administrative Templates -> Windows Components -> Windows Installer.
    • Double-click Prohibit Non-Administrators from applying vendor signed updates.
    • Click Disabled -> Click OK.

    If the above mentioned steps don't solve the issue, try Restarting the machine.

  3. If you're using a Windows Server machine and the above mentioned steps don't work, try changing the registry values and restarting the system.
  4. For further clarity on the issue visit the link.

  5. If the issue persists even after following the above-mentioned resolutions, please feel free to contact Support.