Google Chrome update failure - Error Code:- 50022

Problem

Bulletin ID: TU-017

Patch update failure for Google Chrome update M78. 

Cause

This failure is due to the incompatible older versions of Symantec Endpoint Protection running on the computers in your network. Also, might be because of incompatibility between Chrome and few other applications that include PC Matic, Print Audit, and Palo Alto Traps.

Resolution

  1. Update the Symantec Endpoint Protection to version 14.2 or above.
  2. Disable the RendererCodeIntegrity policy.
  3. Contact the application vendors of other below listed applications for a fix.
    • PC Matic
    • Print Audit
    • Palo Alto Traps

ManageEngine's Patch Management handles this issue beforehand updating the Google Chrome to it's latest version.

  • In case you receive an error code- 50022, this means that the Symantec Endpoint Protection versions running on your systems are below 14.2.
  • Update the Symantec Endpoint Protection  to compatible versions and then re-try updating Google Chrome on Patch Manager Plus.

Note: This is applicable for all of our patch management products that include : Patch Manager Plus, Vulnerability Manager Plus, and Desktop Central - Patch Management.

In case if this problem continues, kindly Contact Support