Troubleshoot an Invalid Credentials error when integrating InsightVM (On-Prem)
Problem
Sometimes, when configuring InsightVM integration settings, you may encounter an error message stating Invalid Credentials.
Cause
This can occur if the credentials are invalid or if your account is locked.
Resolution
- Verify if the InsightVM user account is capable of logging in via the InsightVM console.
- If not, log in to the InsightVM console using the admin account and unlock the respective user. For further information on resetting the account lockout, click here.