Unable to upload files from the Nominated System (NS) to the Central Server

Problem

You can see the error message if you are unable to upload files to the Central Server.

Cause

This error will be shown when:

  1. There are problems in UEMS agent reaching the central server. Refer here for resolutions.
  2. The central server should always be up and running in the network. The server might not be reachable in the following scenarios:
    • Central Server has been Stopped
    • Central Server has been configured with a new IP address
    • Central Server has been migrated
    • Computer on which the server has been installed has been shutdown
    • Ports blocked on the firewall of the Central Server
  3. Resolution

    The following steps will help resolving the issues:

    1. Read the knowledge base to resolve communication failure between the UEMS agent and server.
    2. Ensure the server is reachable. Verify if the steps are followed to ensure the reachability of the server.
    3. Contact support if the agent-server communication problem still exists.

    In case you are not able to troubleshoot the error, and the problem still persists, then contact support team with the Log files.