Security Updates on Vulnerabilities

CVE-2017-7213 - Remote Control- Privilege Violation

This document will explain you about the vulnerability, which allows unauthorized users to remotely control any active desktop managed by Desktop Central. You can find more details on its impact in Desktop Central, and the steps to be followed to get it fixed.

Vulnerability ID : CVE-2017-7213 
Update Released Build : 100082
Update Release Date : Apr 12th 2017

 

What was the Problem?

Unauthorized users can remotely control any active desktop connected to the application.

How do I fix it?

This has been identified and fixed, in the Desktop Central build # 100082. Upgrade to the latest build for this issue to be fixed.

 

Keywords: Security Updates, Vulnerabilities and Fixes, CVE-2017-7213, Remote control, unauthorized user