Heartbleed Vulnerability - Fix

Problem

If you are using Desktop Central build #90000, you are vulnerable to Heartbleed. You should upgrade your Apache version in Desktop Central to get this fixed.

Note:

  1. If your Desktop Central build number is not 90000, you are NOT Vulnerable. Do NOT Upgrade your Apache.
  2. Apache version used in MDM Secure Gateway is also NOT Vulnerable to HeartBleed.

Cause

Heartbleed is a vulnerability in OpenSSL in some specific versions (version 1.01 to 1.01f). Services that use the affected versions of Apache are vulnerable

Resolution

Update to the latest Desktop Central build to fix this vulnerability.

Applies to: Heartbleed, OpenSSL vernerability

Keywords: Apache, Heartbleed, OpenSSL

Other KB articles 24/5 Support

Support will be available 24hrs a day and five days a week (Monday through Friday), excluding USA & India public holidays.

Tel : +1-888-720-9500
Email : desktopcentral-support@manageengine.com

Speak to us

  • Join the Desktop Central Community, to get instant answers for your queries, register with our Forum.
  • Look out for the latest happenings in Desktop Management, follow our Tweets on Twitter.
  • Get to know the latest updates and Best Practices in Desktop Management through our Blog.