Security Updates on Vulnerabilities

 

Multiple Vulnerabilities in Apache & OpenSSL

What was the Problem?

Multiple vulnerabilities in Apache Version older than 2.4.29 and OpenSSL version older than 1.0.2n were causing security threats.

How do I fix it?

This fix is applicable for Desktop Central build numbers 1.0.100 and above. Follow the below steps to update to the latest Apache version.

  1. From services.msc, stop your Desktop Central server service.
  2. Download this zip file and extract it.
  3. Copy the extracted files and paste it in your Desktop Central installation folder. (ManageEngine/DesktopCentral_Server folder).
  4. Using command prompt in administrator mode, navigate to Desktop Central bin folder and execute upgradeWebServer.bat. This will upgrade your Apache and OpenSSL to the latest version.

Keywords: Vulnerabilities, Security Updates, Vulnerabilities and Fixes, OpenSSL, OpenSSL 1.0.2n