Patch Repository

MS07-050 Bulletin Details
Bulletin ID MS07-050
Title Vulnerability in Vector Markup Language Could Allow Remote Code Execution (938127).
Summary This security update resolves a privately reported vulnerability in the Vector Markup Language (VML) implementation in Windows. The vulnerability could allow remote code execution if a user viewed a specially crafted Web page using Internet Explorer. Users whose accounts are configured to have fewer user rights on the system could be less impacted than users who operate with administrative user rights.

The security update is rated critical for supported releases of Internet Explorer 5.01, Internet Explorer 6, and Internet Explorer 7

The security update addresses the vulnerability by strengthening the validation of requests to render VML within Internet Explorer.
Knowledgebase None

List of Patches

S.No Patch Name Severity
1Windows6.0-KB938127-x86.msuCritical
2Windows6.0-KB938127-x64.msuCritical

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.