Patch Repository

MS08-052 Bulletin Details
Bulletin ID MS08-052
Title Vulnerabilities in GDI+ Could Allow Remote Code Execution (954593)
Summary These vulnerabilities could allow remote code execution if a user viewed a specially crafted image file using affected software or browsed a Web site that contains specially crafted content. Users whose accounts are configured to have fewer user rights on the system could be less impacted than users who operate with administrative user rights.
Knowledgebase 954593

List of Patches

S.No Patch Name Severity
1NDP1.0sp3-KB947739-X86-Enu.exeLow
2NDP20-KB947746-X86.exeLow
3office2007-kb954326-fullfile-x86-glb.exeImportant

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.