Patch Repository

Microsoft SharePoint Designer 2010 (x64) Patch Details
Patch Name spd2010-kb2810069-fullfile-x64-glb.exe
Patch Description Security Update for Microsoft SharePoint Designer 2010 (KB2810069) 64-Bit Edition
Bulletin Id MS14-022
Bulletin Title Vulnerabilities in Microsoft SharePoint Server Could Allow Remote Code Execution (2952166)
Severity Critical
Location Path spd2010-kb2810069-fullfile-x64-glb.exe
Bulletin Summary This security update resolves multiple privately reported vulnerabilities in Microsoft Office server and productivity software. The most severe of these vulnerabilities could allow remote code execution if an authenticated attacker sends specially crafted page content to a target SharePoint server.
Superceding Bulletin Id MSWU-1960
Patch Release Date May 13, 2014

Affected Product Information

Product Name Service Pack Name
Compatibility Pack for Office 2007 Office Compatibility Pack Gold
Compatibility Pack for Office 2007 Office Compatibility Pack SP1
Compatibility Pack for Office 2007 Office Compatibility Pack SP2
Compatibility Pack for Office 2007 Office Compatibility Pack SP3
Microsoft SharePoint Designer 2010 (x64) Microsoft SharePoint Designer 2010 (x64) SP1
Microsoft SharePoint Designer 2010 (x64) Microsoft SharePoint Designer 2010 (x64) SP2

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.