Patch Repository

Windows Server 2008 Datacenter Edition without Hyper-V (x64) Patch Details
Patch Name Windows6.0-2008-SP2-KB975467-x64.msu
Patch Description Security Update for Windows Server 2008 x64 Edition (KB975467)
Bulletin Id MS09-059
Bulletin Title Vulnerability in Local Security Authority Subsystem Service Could Allow Denial of Service (975467)
Severity Important
Location Path Windows6.0-2008-SP2-KB975467-x64.msu
Bulletin Summary This security update resolves a privately reported vulnerability in Microsoft Windows. The vulnerability could allow denial of service if an attacker sent a maliciously crafted packet during the NTLM authentication process.
Superceding Bulletin Id None
Patch Release Date Oct 13, 2009

Affected Product Information

Product Name Service Pack Name
Windows Server 2008 Standard Edition (x64)Windows Server 2008 SP2 (x64)
Windows Server 2008 Enterprise Edition (x64)Windows Server 2008 SP2 (x64)
Windows Server 2008 Datacenter Edition (x64)Windows Server 2008 SP2 (x64)
Windows Server 2008 Foundation Edition (x64)Windows Server 2008 SP2 (x64)
Windows Server 2008 Web Server Edition (x64)Windows Server 2008 SP2 (x64)
Windows Server 2008 HPC Edition (x64)Windows Server 2008 SP2 (x64)
Windows Server 2008 Datacenter Edition without Hyper-V (x64)Windows Server 2008 SP2 (x64)
Windows Server 2008 Enterprise Edition without Hyper-V (x64)Windows Server 2008 SP2 (x64)
Windows Server 2008 Standard Edition without Hyper-V (x64)Windows Server 2008 SP2 (x64)
Windows Server 2008 Enterprise Edition (core installation) (x64)Windows Server 2008 SP2 (x64)
Windows Server 2008 Small Business Server (x64)Windows Server 2008 SP2 (x64)

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.