System Requirements


 

Supported versions:

Exchange Reporter Plus requires .NET Framework 3.5 Service Pack1 for Skype for Business reporting.

 

By default, the Skype for Business module is supported in the following platforms:

The .Net framework can be made available by installing it from this link.

 

Copyright © 2019, ZOHO Corp. All Rights Reserved.
ManageEngine
Get download link