wordpress security update(DSA-3997-1) wordpress_4.7.5+dfsg-2_all.deb
Vulnerability Name wordpress security update(DSA-3997-1) wordpress_4.7.5+dfsg-2_all.deb
Severity Critical
Exploits Not available
CVE ID CVE-2017-14718,CVE-2017-14719,CVE-2017-14720,CVE-2017-14721,CVE-2017-14722
CVSS 2.06 (I:P/AV:N/Au:N/AC:L/A:N/C:P)
CVSS 3.09 (I:L/AV:N/AC:L/S:C/PR:N/A:N/UI:N/C:H)
Solution wordpress_4.7.5+dfsg-2+deb9u4_all.deb
Published Date 11/10/2017
Updated Date 26/03/2019

Disclaimer: This webpage is intended to provide you information about vulnerability announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.