Security Updates on Vulnerabilities

CVE-2015-2560 - Unauthorized Administrator's Credential modification

This document will explain you about the Vulnerability, which allows unauthorized users modifying administrator's credential on Desktop Central. You can find more details on its impact in Desktop Central, and the steps to be followed to get it fixed.

Vulnerability ID : CVE-2015-2560
Update Released Build : 90135
Update Release Date : Feb 18th 2015

What was the Problem?

Unauthenticated users were able to modify Administrator's credential in Desktop Central.

How do I fix it?

This has been identified and fixed, in the Desktop Central MSP build # 90135. Upgrade to the latest build for this issue to be fixed. 


Keywords: Security Updates, Vulnerabilities and Fixes, CVE-2015-2560, Unauthorized administrator's credential modification, administrator's credential, Vulnerabilities

Remote Desktop & Mobile Device Management Software for MSPs trusted by