Troubleshooting Lync Online (later Skype for Business Online) sign-in issues for admins
Active Directory Issues » Troubleshooting Lync Online (later Skype for Business Online) sign-in issues for admins

Troubleshooting Lync Online (later Skype for Business Online) sign-in issues for admins

Issue:

Administrators unable to sign-in to Lync Online. (later Skype for Business Online)

Causes:

There are multiple reasons why administrators face sign-in issues when attempting to login to Skype for Business Online. This article lists some of the most common issues and also provides solutions to overcome them.

Cause 1: Incorrect sign-in address, user name, and/or password.

Cause 2: Your system clock may not be in sync with the server clock.

Cause 3: If your network uses a custom domain, then the corresponding DNS settings may not be updated or updated incorrectly. This is one of the possible causes to look into if you get the 'Server is temporarily unavailable' error message.

Cause 4: The system returns a 'User is not SIP-enabled' error. This happens if you had not deleted your user accounts from the server before decommissioning it in a previous installation of Microsoft Lync Server 2010 or Microsoft Office Communications Server.

Solutions:

Here are the suggested corresponding solutions to resolve the above-mentioned causes:

Solution 1: Confirm that the login credentials entered are correct and re-try. Note that this sign-in format could be different from the one that you use to sign-in to your organization's network.

Solution 2: Check whether the domain controller in your network is in proper synchronization with a reliable external time source. For detailed info on how to configure an authoritative time-server, refer to this article.

Solution 3: To resolve this error, the DNS settings has to be updated. For more information on how to do this, refer to this Microsoft article.

Solution 4: Update the user settings in your Active Directory. Modify the msRTCSIP-UserEnabled attribute and change it to TRUE and then re-run the application.

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