Schedule demo
 
 

CVE-2019-15104

NewThresholdConfiguration.jsp resourceid SQL Injection vulnerability


Vulnerability Details
Impact CVSS V3 rating: 8.8 HIGH
Fixed 13 August 2019
Affected Builds Till Build 14290
Fixed in Build 14300
Overview SQL Injection vulnerability with "resourceid" parameter in /jsp/NewThresholdConfiguration.jsp.
Recommended Fix Upgrade to Applications Manager Plugin to version 14300 or above.

Description- Security Update - CVE-2019-15104 Database

ManageEngine Applications Manager Plugin 12 through 14 allows SQL Injection using "resourceid" parameter in NewThresholdConfiguration.jsp. Subsequently, a low-authority user can gain the authority of SYSTEM on the server by uploading a malicious file via the "Execute Program Action(s)" feature.

We recommend that you upgrade to Applications Manager Plugin to version 14300 or above to fix this issue.


Need Help?

For clarification or corrections please contact our support team or email us at appmanager-support@manageengine.com

You're in great company