Schedule demo
 
 

CVE-2020-15533

Unauthenticated SQL Injection in AlarmEscalation module


Vulnerability Details
Impact CVSS V3 rating: 9.8 CRITICAL
Fixed 8 July 2020
Affected Builds Below 14684
Between 14689 and 14750
Fixed in Build 14750 and above
Overview Unauthenticated SQL Injection in AlarmEscalation module.
Recommended Fix Upgrade Applications Manager to version 14750 or above.

Description- Security Update - CVE-2020-15533 Database

In ManageEngine Application Manager 14.7 Build 14730, the AlarmEscalation module is vulnerable to unauthenticated SQL Injection attack.

We recommend you to upgrade Applications Manager to version 14750 or above to fix this issue.


Source and Acknowledgements

Find out more about CVE-2020-15533 from CVE Directory and NIST NVD.

Reported by:
Vu Van Tien from VSEC Redteam

Need Help?

For clarification or corrections please contact our support team or email us at appmanager-support@manageengine.com

You're in great company