Security Updates on Vulnerabilities

Multiple Vulnerabilities in PostgreSQL

This document will list out the vulnerabilities in PostgreSQL 9.2.4.

Vulnerabilities Update Released Build Update Released Date
CVE-2014-0060, CVE-2014-0061, CVE-2014-0062, CVE-2014-0063, CVE-2014-0064, CVE-2014-0065, CVE-2014-0066, CVE-2014-0067, CVE-2014-0160 90129 Jan 29th 2015

What was the Problem?

Multiple vulnerabilities in PostgreSQL version 9.2.4. were causing severe security threat.

How do I fix it?

This has been identified and fixed, in the Desktop Central build # 90129. Upgrade to the latest build for this issue to be fixed.

Keywords: Remote Code Execution, Security Updates, Vulnerabilities and Fixes, CVE-2014-0060, CVE-2014-0061, CVE-2014-0062, CVE-2014-0063, CVE-2014-0064, CVE-2014-0065, CVE-2014-0066, CVE-2014-0067, CVE-2014-0160