System requirements for monitoring

By default, the monitoring feature is supported in the following Exchange Server environments:

For Exchange monitoring, Exchange Reporter Plus requires .NET Framework 3.5 Service Pack 1, which is supported in the following platforms by default:

Copyright © 2021, ZOHO Corp. All Rights Reserved.