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Troubleshooting the loading freeze error in the ADSelfService Plus login screen when NTLM SSO is enabled

Error

When NTLM authentication is enabled, ADSelfService Plus suddenly stops authenticating users and the following error is seen in the serverout file:

server.security.NtlmAuthenticator: NTLM authentication error

jespa.security.SecurityProviderException: NETLOGON failure

Cause

This error is caused due to the jespa computer user account used, which may have either been deleted or disabled in the Active Directory.

jcifs.smb.SmbException: The SAM database on the Windows NT Server does not have a computer account for this workstation trust relationship.

Solution

To resolve this error, please create a new computer account and restart the service.

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Highlights of ADSelfService Plus

Password self-service

Allow Active Directory users to self-service their password resets and account unlock tasks, freeing them from lengthy help desk calls.

One identity with single sign-on

Get seamless one-click access to 100+ cloud applications. With enterprise single sign-on, users can access all their cloud applications using their Active Directory credentials.

Password and account expiry notification

Intimate Active Directory users of their impending password and account expiry via email and SMS notifications.

Password synchronization

Synchronize Windows Active Directory user passwords and account changes across multiple systems automatically, including Microsoft 365, Google Workspace, IBM iSeries, and more.

Password policy enforcer

Strong passwords resist various hacking threats. Enforce Active Directory users to adhere to compliant passwords by displaying password complexity requirements.

Directory self-update and corporate directory search

Enable Active Directory users to update their latest information themselves. Quick search features help admins scout for information using search keys like contact numbers.

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