Patch Repository

.NET Framework 2.0 Patch Details
Patch Name Windows6.0-KB2518863-x86.msu
Patch Description Security Update for Microsoft .NET Framework 3.5, Windows Vista Service Pack 1 and Windows Server 2008
Bulletin Id MS11-044
Bulletin Title Vulnerability in .NET Framework Could Allow Remote Code Execution (2538814)
Severity Critical
Location Path Windows6.0-KB2518863-x86.msu
Bulletin Summary This security update resolves a publicly disclosed vulnerability in Microsoft .NET Framework. The vulnerability could allow remote code execution on a client system if a user views a specially crafted Web page using a Web browser that can run XAML Browser Applications (XBAPs).
Superceding Bulletin Id None
Patch Release Date Jun 14, 2011

Affected Product Information

Product Name Service Pack Name
.NET Framework 2.0.NET Framework 2.0 SP1
Windows Vista Business EditionWindows Vista SP1
Windows Vista Ultimate EditionWindows Vista SP1
Windows Server 2008 Standard EditionWindows Server 2008 SP1
Windows Server 2008 Enterprise EditionWindows Server 2008 SP1
Windows Server 2008 Datacenter EditionWindows Server 2008 SP1
.NET Framework 3.5.NET Framework 3.5 Gold
Windows Vista Enterprise EditionWindows Vista SP1
Windows Server 2008 Foundation EditionWindows Server 2008 SP1
Windows Server 2008 Web Server EditionWindows Server 2008 SP1
Windows Server 2008 HPC EditionWindows Server 2008 SP1
Windows Server 2008 Datacenter Edition without Hyper-VWindows Server 2008 SP1
Windows Server 2008 Enterprise Edition without Hyper-VWindows Server 2008 SP1
Windows Server 2008 Standard Edition without Hyper-VWindows Server 2008 SP1

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.