Patch Repository

MS08-069 Bulletin Details
Bulletin ID MS08-069
Title Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution
Summary This security update resolves several vulnerabilities in Microsoft XML Core Services. The most severe vulnerability could allow remote code execution if a user viewed a specially crafted Web page using Internet Explorer. Users whose accounts are configured to have fewer user rights on the system could be less impacted than users who operate with administrative user rights. This security update is rated Critical for Microsoft XML Core Services 3.0 and Important for Microsoft XML Core Services 4.0, Microsoft XML Core Services 5.0, and Microsoft XML Core Services 6.0.
Knowledgebase 955218

List of Patches

S.No Patch Description Severity
1Security Update for Windows 2000 (KB955069)Critical
2Security Update for Windows Vista (KB954459)Important
3Security Update for Microsoft XML Core Services 6.0 (KB954459)Important
4Security Update for Windows Server 2008 (KB954459)Low
5Security Update for Windows Server 2008 x64 Edition (KB954459)Low
6Security Update for Windows Vista for x64-based Systems (KB954459)Important

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.