Patch Repository

MS10-022 Bulletin Details
Bulletin ID MS10-022
Title Vulnerability in VBScript Scripting Engine Could Allow Remote Code Execution (981169)
Summary This security update is rated Important for Microsoft Windows 2000, Windows XP, and Windows Server 2003. On Windows Server 2008, Windows Vista, Windows 7, and Windows Server 2008 R2, the vulnerable code is not exploitable, however, as the code is present, this update is provided as a defense-in-depth measure and has no severity rating. For more information, see the subsection, Affected and Non-Affected Software, in this section.
Knowledgebase 981169

List of Patches

S.No Patch Description Severity
1Security Update for Windows Vista (KB981349)Important
2Security Update for Windows Vista (KB981332)Important
3Security Update for Windows Server 2008 (KB981332)Important
4Security Update for Windows Vista for x64-based Systems (KB981349)Important
5Security Update for Windows Vista for x64-based Systems (KB981332)Important

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.