MS10-065 Bulletin Details
Bulletin ID MS10-065
Title Vulnerabilities in Microsoft Internet Information Services (IIS) Could Allow Remote Code Execution (2267960)
Summary This security update is rated Important for IIS 5.1, IIS 6.0, IIS 7.0, and IIS 7.5. For more information, see the subsection, Affected and Non-Affected Software, in this section.
Knowledgebase 2267960

List of Patches

S.No Patch Name Severity
1WindowsServer2003-KB2124261-x86-ENU.exeImportant
2WindowsServer2003.WindowsXP-KB2124261-x64-ENU.exeImportant
3WindowsServer2003-KB2124261-x64-ENU.exeImportant
4Windows6.1-KB2271195-x86.msuImportant
5Windows6.1-KB2271195-x64.msuImportant
6Windows6.1-2008R2-KB2271195-x64.msuImportant
7Windows6.0-KB2124261-x86.msuImportant
8Windows6.0-SP2-KB2124261-x86.msuImportant
9Windows6.0-2008-KB2124261-x86.msuImportant
10Windows6.0-2008-SP2-KB2124261-x86.msuImportant
11Windows6.0-KB2124261-x64.msuImportant
12Windows6.0-SP2-KB2124261-x64.msuImportant
13Windows6.0-2008-KB2124261-x64.msuImportant
14Windows6.0-2008-SP2-KB2124261-x64.msuImportant
15Windows6.1-KB2124261-x86.msuImportant
16Windows6.1-KB2124261-x64.msuImportant
17Windows6.1-2008R2-KB2124261-x64.msuImportant

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.