MS11-002 Bulletin Details
Bulletin ID MS11-002
Title Vulnerabilities in Microsoft Data Access Components Could Allow Remote Code Execution (2451910)
Summary This security update is rated Critical for all supported editions of Windows XP, Windows Vista, and Windows 7, and Important for all supported editions of Windows Server 2003, Windows Server 2008, and Windows Server 2008 R2. For more information, see the subsection, Affected and Non-Affected Software, in this section.
Knowledgebase 2451910

List of Patches

S.No Patch Name Severity
1WindowsServer2003-KB2419635-x86-ENU.exeImportant
2WindowsXP-KB2419635-x64-ENU.exeCritical
3Windows6.0-KB2419640-x86.msuCritical
4Windows6.0-SP2-KB2419640-x86.msuCritical
5WindowsServer2003-KB2419635-x64-ENU.exeImportant
6Windows6.0-2008-KB2419640-x86.msuImportant
7Windows6.0-2008-SP2-KB2419640-x86.msuImportant
8Windows6.0-2008-KB2419640-x64.msuImportant
9Windows6.0-2008-SP2-KB2419640-x64.msuImportant
10Windows6.0-KB2419640-x64.msuCritical
11Windows6.0-SP2-KB2419640-x64.msuCritical
12Windows6.1-KB2419640-x86.msuCritical
13Windows6.1-KB2419640-x64.msuCritical
14Windows6.1-2008R2-KB2419640-x64.msuImportant

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.