Patch Repository

MS13-024 Bulletin Details
Bulletin ID MS13-024
Title Vulnerabilities in SharePoint Could Allow Elevation of Privilege (2780176)
Summary This security update resolves four privately reported vulnerabilities in Microsoft SharePoint and Microsoft SharePoint Foundation. The most severe vulnerabilities could allow elevation of privilege if a user clicks a specially crafted URL that takes the user to a targeted SharePoint site.
Knowledgebase 2780176

List of Patches

S.No Patch Name Severity
1wasrv2010-kb2553407-fullfile-x64-glb.exeCritical
2wss2010-kb2687418-fullfile-x64-glb.exeImportant

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.