MS14-009 Bulletin Details
Bulletin ID MS14-009
Title Vulnerabilities in .NET Framework Could Allow Elevation of Privilege (2916607)
Summary This security update is rated Important for Microsoft .NET Framework 1.0 Service Pack 3, Microsoft .NET Framework 1.1 Service Pack 1, Microsoft .NET Framework 2.0 Service Pack 2, Microsoft .NET Framework 3.5, Microsoft .NET Framework 3.5.1, Microsoft .NET Framework 4, Microsoft .NET Framework 4.5, and Microsoft .NET Framework 4.5.1 on affected editions of Microsoft Windows.
Knowledgebase 2916607

List of Patches

S.No Patch Name Severity
1Windows6.0-KB2911502-x86.msuImportant
2Windows6.1-KB2911501-x86.msuImportant
3Windows6.0-KB2911502-x64.msuImportant
4Windows6.1-KB2911501-x64.msuImportant
5NDP45-KB2901118-x86.exeImportant
6NDP45-KB2901118-x64.exeImportant
7NDP45-KB2898864-x86.exeImportant
8NDP45-KB2898864-x64.exeImportant
9NDP45-KB2898869-x86.exeImportant
10NDP45-KB2898869-x64.exeImportant
11Windows8-RT-KB2898865-x86.msuImportant
12Windows8-RT-KB2898865-x64.msuImportant
13Windows8-RT-KB2898870-x86.msuImportant
14Windows8-RT-KB2898870-x64.msuImportant

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.