MS14-022 Bulletin Details
Bulletin ID MS14-022
Title Vulnerabilities in Microsoft SharePoint Server Could Allow Remote Code Execution (2952166)
Summary This security update resolves multiple privately reported vulnerabilities in Microsoft Office server and productivity software. The most severe of these vulnerabilities could allow remote code execution if an authenticated attacker sends specially crafted page content to a target SharePoint server.
Knowledgebase 2952166

List of Patches

S.No Patch Name Severity
1dlcapp2007-kb2596902-fullfile-x86-glb.exeCritical
2dlc2007-kb2596763-fullfile-x86-glb.exeCritical
3dlcapp2007-kb2596902-fullfile-x64-glb.exeCritical
4dlc2007-kb2596763-fullfile-x64-glb.exeCritical
5spd2007-kb2596810-fullfile-x86-glb.exeCritical
6wss2010-kb2837588-fullfile-x64-glb.exeCritical
7coreserver2010-kb2837598-fullfile-x64-glb.exeCritical
8spd2010-kb2810069-fullfile-x86-glb.exeCritical
9spd2010-kb2810069-fullfile-x64-glb.exeCritical
10wssloc2013-kb2863863-fullfile-x64-glb.exeCritical
11spdcore2013-kb2752096-fullfile-x86-glb.exeCritical
12spd2013-kb2863836-fullfile-x86-glb.exeCritical
13spdcore2013-kb2752096-fullfile-x64-glb.exeCritical
14spd2013-kb2863836-fullfile-x64-glb.exeCritical

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.