MS14-025 Bulletin Details
Bulletin ID MS14-025
Title Vulnerability in Group Policy Preferences Could Allow Elevation of Privilege (2962486)
Summary This security update resolves a publicly disclosed vulnerability in Microsoft Windows.
Knowledgebase 2962486

List of Patches

S.No Patch Name Severity
1Windows6.0-KB2928120-x86.msuImportant
2Windows6.0-SP2-KB2928120-x86.msuImportant
3Windows6.0-SP2-KB2928120-x64.msuImportant
4Windows6.0-KB2928120-x64.msuImportant
5Windows6.1-KB2928120-x86.msuImportant
6Windows6.1-KB2928120-x64.msuImportant
7Windows6.1-R2-SP1-KB2928120-x64.msuImportant
8Windows8-RT-KB2928120-x86.msuImportant
9Windows8-RT-KB2928120-x64.msuImportant
10Windows8.1-KB2961899-x64.msuImportant
11Windows8-RT-2012-KB2928120-x64.msuImportant
12Windows8.1-8.1-KB2928120-x86.msuImportant
13Windows8.1-KB2961899-x86.msuImportant
14Windows8.1-8.1-KB2928120-x64.msuImportant
15Windows8.1-R2-KB2928120-x64.msuImportant
16Windows8.1-R2-KB2961899-x64.msuImportant

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.