Patch Repository

MS14-028 Bulletin Details
Bulletin ID MS14-028
Title Vulnerabilities in iSCSI Could Allow Denial of Service (2962485)
Summary This security update resolves two privately reported vulnerabilities in Microsoft Windows. The vulnerabilities could allow denial of service if an attacker sends large amounts of specially crafted iSCSI packets over the target network. This vulnerability only affects servers for which the iSCSI target role has been enabled.
Knowledgebase 2962485

List of Patches

S.No Patch Name Severity
1Windows6.1-R2-KB2933826-X64.exeImportant
2Windows8-RT-2012-KB2933826-x64.msuImportant
3Windows8.1-2012R2-KB2933826-x64.msuImportant
4Windows8.1-2012-R2-KB2962073-x64.msuImportant

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.