Patch Repository

MS14-064 Bulletin Details
Bulletin ID MS14-064
Title Vulnerabilities in Windows OLE Could Allow Remote Code Execution (3011443)
Summary This security update is rated Critical for all supported editions of Microsoft Windows. For more information, see the Affected Software section.
Knowledgebase 3011443

List of Patches

S.No Patch Description Severity
1Security Update for Windows Server 2003 (KB3006226)Critical
2Security Update for Windows 8 (KB3006226)Critical
3Security Update for Windows Server 2003 x64 Edition (KB3006226)Critical
4Security Update for Windows 8 for x64-based Systems (KB3006226)Critical
5Security Update for Windows Vista (KB3010788)Important
6Security Update for Windows Server 2008 (KB3010788)Important
7Security Update for Windows 7 (KB3010788)Important
8Security Update for Windows 8 (KB3010788)Important
9Security Update for Windows 8.1 (KB3010788)Important
10Security Update for Windows Vista for x64-based Systems (KB3010788)Important
11Security Update for Windows Server 2008 x64 Edition (KB3010788)Important
12Security Update for Windows 7 for x64-based Systems (KB3010788)Important
13Security Update for Windows Server 2008 R2 x64 Edition (KB3010788)Important
14Security Update for Windows 8 for x64-based Systems (KB3010788)Important
15Security Update for Windows Server 2012 (KB3010788)Important
16Security Update for Windows 8.1 for x64-based Systems (KB3010788)Important
17Security Update for Windows Server 2012 R2 (KB3010788)Important

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.