Patch Repository

MS14-078 Bulletin Details
Bulletin ID MS14-078
Title Vulnerability in IME (Japanese) Could Allow Elevation of Privilege (2992719)
Summary The security update addresses the vulnerability by correcting how the Microsoft IME (Japanese) component loads dictionary files that are associated with the vulnerability. For more information about the vulnerability, see the Frequently Asked Questions (FAQ) subsection for the specific vulnerability.
Knowledgebase 2992719

List of Patches

S.No Patch Description Severity
1Security Update for Windows Server 2003 (KB2991963)Moderate
2Security Update for Windows Vista (KB2991963)Moderate
3Security Update for Windows Server 2008 (KB2991963)Moderate
4Security Update for Windows 7 (KB2991963)Moderate
5Security Update for Windows Server 2003 x64 Edition (KB2991963)Moderate
6Security Update for Windows Vista for x64-based Systems (KB2991963)Moderate
7Security Update for Windows Server 2008 x64 Edition (KB2991963)Moderate
8Security Update for Windows 7 for x64-based Systems (KB2991963)Moderate
9Security Update for Windows Server 2008 R2 x64 Edition (KB2991963)Moderate

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.