Patch Repository

MS17-004 Bulletin Details
Bulletin ID MS17-004
Title Security Update for Local Security Authority Subsystem Service (3216771)
Summary A denial of service vulnerability exists in the way the Local Security Authority Subsystem Service (LSASS) handles authentication requests
Knowledgebase 3216771

List of Patches

S.No Patch Description Severity
1Security Update for Windows Vista (KB3216775)Important
2Security Update for Windows Server 2008 (KB3216775)Important
3Security Update for Windows Vista for x64-based Systems (KB3216775)Important
4Security Update for Windows Server 2008 for x64-based Systems (KB3216775)Important
5January, 2017 Security Only Quality Update for Windows 7 (KB3212642)Important
6January, 2017 Security Only Quality Update for Windows 7 for x64-based Systems (KB3212642)Important
7January, 2017 Security Only Quality Update for Windows Server 2008 R2 for x64-based Systems (KB3212642)Important

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.