MS10-026 Bulletin Details
Bulletin ID MS10-026
Title Vulnerability in Microsoft MPEG Layer-3 Codecs Could Allow Remote Code Execution (977816)
Summary The security update addresses the vulnerability by correcting the way that the Microsoft MPEG Layer-3 audio codecs decode the MPEG Layer-3 audio stream in specially crafted AVI files. For more information about the vulnerability, see the Frequently Asked Questions (FAQ) subsection for the specific vulnerability entry under the next section, Vulnerability Information.
Knowledgebase 977816

List of Patches

S.No Patch Name Severity
1WindowsServer2003-KB977816-x86-ENU.exeCritical
2WindowsXP-KB977816-x64-ENU.exeCritical
3Windows6.0-KB977816-x86.msuImportant
4Windows6.0-SP1-KB977816-x86.msuImportant
5Windows6.0-SP2-KB977816-x86.msuImportant
6WindowsServer2003.WindowsXP-KB977816-x64-ENU.exeCritical
7Windows6.0-2008-KB977816-x86.msuCritical
8Windows6.0-2008-SP2-KB977816-x86.msuCritical
9Windows6.0-2008-KB977816-x64.msuCritical
10Windows6.0-2008-SP2-KB977816-x64.msuCritical
11Windows6.0-KB977816-x64.msuImportant
12Windows6.0-SP1-KB977816-x64.msuImportant
13Windows6.0-SP2-KB977816-x64.msuImportant

Disclaimer: This webpage is intended to provide you information about patch announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.