General: Previously, in certain scenarios the quick fix service pack integrity validation was bypassed during upload. This has now been fixed. (Reported by zenniskayy)
Issues Fixed:
OpManager: Previously, the getLastCollectedValues API returned empty values in the data key for certain performance monitors in some cases. This issue has now been fixed.
OpManager: Previously, in QCW -> Event Log Rules, removing devices from the selected list did not dissociate them. This issue has now been fixed.
OpManager: From version 12.9.135, the User Community Discussions tab under the Support page failed to load. This issue has now been fixed.
OpManager: Previously, while configuring Workflows, special characters in alarm message criteria were garbled. This issue has now been fixed.
OpManager: Previously, in certain builds, during VMware discovery or inventory updates, devices already being monitored as physical servers were not correctly mapped as VMware hosts. This issue has now been fixed.
OpManager: Previously, initiating VM monitoring for a device with an empty category caused an internal server error. This issue has now been fixed, and a proper error message is now displayed.
OpManager: Previously, in certain scenarios from version 12.9.134, customers were unable to access the threshold configuration on the Interface Types page under Settings -> Configuration -> Interface Template. This issue has now been fixed.
Eligible Build Numbers: 12.9.000 and above.
* -SHA256 for the PPM: 127f4f8d4010865898346e5ff407121ddbb30dc932d30ca918affa9a566ecf21
Read and accept the License Agreement before downloading this software.
Via command prompt, execute the shutdownApplicationsManager.bat -force command (shutdownApplicationsManager.sh -force for Linux) from the 'Applications Manager Home' folder.
As a best practice, take complete backup of 'Applications Manager Home' directory. SQL backend users should connect to SQL Management Studio & backup the AMDB database as well. click here. to know how to backup SQL database.
Run the updateManager.bat script (updateManager.sh -c for Linux) under the 'Applications Manager Home/bin' folder which invokes the Update Manager tool.
Browse and select the Service pack file (.ppm) saved in your computer.
You might be asked to import the ManageEngine public key certificate (ppmsigner_publickey.crt) file during the upgrade process. If asked, download the certificate file, then browse and select the downloaded file to proceed further.
Note: This is a one-time process done to verify the integrity of the service pack (.ppm) file.
Click Install to initiate the upgrade process.
Once you see the "Installed" message on your screen, click Finish to complete the installation.
Start Applications Manager Server.
Note: To rollback to the old version, rename the existing 'Applications Manager Home' directory and restore the complete backup copy of this directory. SQL backend users should connect to SQL Management Studio & restore the AMDB database backup as well. Click here to know how to restore the SQL database backup.
NetFlow Analyzer - Build Number 12.9.137
Eligible Build Numbers: 12.9.000 and above.
* -SHA256 for the PPM: 127f4f8d4010865898346e5ff407121ddbb30dc932d30ca918affa9a566ecf21
Read and accept the License Agreement before downloading this software.