View the security misconfiguration catalog
  • Misconfiguration Name
  • Outdated plugins are allowed to run
  • Description
  • Outdated plugins are prone to exploits, as they have vulnerabilities in them. Disable "Allow running plugins that are outdated" Chrome browser setting to improve browser security.
  • Severity
  • Critical
  • Category
  • Chrome Security Hardening
  • Resolution
  • Follow the below steps in GPO to resolve the misconfiguration. Windows group policy: 1. Open the group policy editor tool with gpedit.msc  2. Navigate to Policy Path: Computer ConfigurationAdministrative TemplatesGoogleGoogle Chrome Policy Name: Allow running plugins that are outdated Policy State: Disabled Policy Value: N/A
  • Does remediation require reboot?
  • No