Last updated on Jun 1, 2020
S.No Vulnerability Name Severity
Upgrade openvpn 2.3.5 to latest versionImportant
Upgrade openvpn 2.0_test9 to latest versionModerate
Upgrade openvpn 2.4.3 to latest versionImportant
Upgrade openvpn 2.3.0 to latest versionLow
Upgrade openvpn 2.0.5 to latest versionLow
Upgrade openvpn 2.4.1 to latest versionImportant
Upgrade openvpn 2.4.5 to latest versionImportant
Upgrade openvpn 2.1 to latest versionLow
Upgrade openvpn 2.3.14 to latest versionModerate
Upgrade openvpn 2.0_beta11 to latest versionLow
Upgrade openvpn 2.4.2 to latest versionCritical
Upgrade openvpn 2.1.28.0 to latest versionImportant
Update to openvpn-2.1_rc9Important
Update to OpenVPN 2.0.4Important
Update to openvpn-2.0.1Moderate
Update to openvpn-2.0.1Moderate
Update to openvpn-2.0.6Critical
Update to OpenVPN 2.0.4Important
Update to openvpn-2.0.1Moderate

Disclaimer: This webpage is intended to provide you information about vulnerability announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.