Last updated on Jun 1, 2020
S.No Vulnerability Name Severity
Security Update for Windows Server 2008 x64 Edition (KB2868623)Important
ms13-062: vulnerability in remote procedure call could allow elevation of privilege: august 13, 2013 for Windows Server 2008 x64 Edition (KB2849470)Critical
ms13-063: vulnerabilities in windows kernel could allow elevation of privilege: august 13, 2013 for Windows Server 2008 x64 Edition (KB2859537)Important
Security Update for Windows Server 2008 x64 Edition (KB2845690)Important
Security Update for Windows Server 2008 x64 Edition (KB2829361)Important
Security Update for Windows Server 2008 x64 Edition (KB2830290)Important
Security Update for Windows Server 2008 x64 Edition (KB2840149)Critical
ms13-033: vulnerability in windows client/server run-time subsystem (csrss) could allow elevation of privilege: april 9, 2013 for Windows Server 2008 x64 Edition (KB2820917)Important
ms13-027: vulnerabilities in kernel-mode drivers could allow elevation of privilege: march 12, 2013 for Windows Server 2008 x64 Edition (KB2807986)Important
ms13-006: vulnerabilities in microsoft ssl implementation could allow security feature bypass: january 8, 2013 for Windows Server 2008 x64 Edition (KB2785220)Moderate
Security Update for Windows Server 2008 x64 Edition (KB2705219)Critical
Security Update for Windows Server 2008 x64 Edition (KB2712808)Critical
ms12-048: vulnerability in windows shell could allow remote code execution: july 10, 2012 for Windows Server 2008 x64 Edition (KB2691442)Critical
ms12-049: vulnerability in tls could allow information disclosure: july 10, 2012 for Windows Server 2008 x64 Edition (KB2655992)Moderate
ms12-033: vulnerability in windows partition manager could allow elevation of privilege: may 8, 2012 for Windows Server 2008 x64 Edition (KB2690533)Important
Security Update for Windows Server 2008 x64 Edition (KB2659262)Critical
Security Update for Windows Server 2008 x64 Edition (KB2676562)Critical
Security Update for Windows Server 2008 x64 Edition (KB2598479)Critical
Security Update for Windows Server 2008 x64 Edition (KB2564958)Critical
ms11-071: vulnerability in windows components could allow remote code execution: september 13, 2011 for Windows Server 2008 x64 Edition (KB2570947)Critical
ms11-056: vulnerabilities in windows csrss could allow elevation of privilege: july 12, 2011 for Windows Server 2008 x64 Edition (KB2507938)Critical
ms11-056: vulnerabilities in windows csrss could allow elevation of privilege: july 12, 2011 for Windows Server 2008 x64 Edition (KB2507938)Critical
ms11-042: vulnerabilities in distributed file system could allow remote code execution: june 14, 2011 for Windows Server 2008 x64 Edition (KB2535512)Critical
ms11-046: vulnerability in windows afd.sys could allow elevation of privilege: june 14, 2011 for Windows Server 2008 x64 Edition (KB2503665)Important
ms11-043: vulnerability in smb client could allow remote code execution: june 14, 2011 for Windows Server 2008 x64 Edition (KB2536276)Critical
ms11-048: vulnerability in smb server could allow denial of service: june 14, 2011 for Windows Server 2008 x64 Edition (KB2536275)Important
ms11-042: vulnerabilities in distributed file system could allow remote code execution: june 14, 2011 for Windows Server 2008 x64 Edition (KB2535512)Critical
ms11-043: vulnerability in smb client could allow remote code execution: june 14, 2011 for Windows Server 2008 x64 Edition (KB2536276)Critical
ms11-048: vulnerability in smb server could allow denial of service: june 14, 2011 for Windows Server 2008 x64 Edition (KB2536275)Important
Security Update for Windows Server 2008 x64 Edition (KB2506212)Important
ms11-030: vulnerability in dns resolution could allow remote code execution: april 12, 2011 for Windows Server 2008 x64 Edition (KB2509553)Important
ms11-019: vulnerabilities in smb client could allow remote code execution: april 12, 2011 for Windows Server 2008 x64 Edition (KB2511455)Critical
Security Update for Windows Server 2008 x64 Edition (KB2506212)Important
ms11-019: vulnerabilities in smb client could allow remote code execution: april 12, 2011 for Windows Server 2008 x64 Edition (KB2511455)Critical
ms11-030: vulnerability in dns resolution could allow remote code execution: april 12, 2011 for Windows Server 2008 x64 Edition (KB2509553)Important
ms10-092: vulnerability in task scheduler could allow for elevation of privilege for Windows Server 2008 x64 Edition (KB2305420)Important
ms10-092: vulnerability in task scheduler could allow for elevation of privilege for Windows Server 2008 x64 Edition (KB2305420)Important
ms10-081: vulnerability in the windows common control library could allow remote code execution for Windows Server 2008 x64 Edition (KB2296011)Important
ms10-081: vulnerability in the windows common control library could allow remote code execution for Windows Server 2008 x64 Edition (KB2296011)Important
Security Update for Windows Server 2008 x64 Edition (KB981322)Critical
Security Update for Windows Server 2008 x64 Edition (KB981322)Critical
ms10-059: vulnerabilities in the tracing feature for services could allow an elevation of privilege for Windows Server 2008 x64 Edition (KB982799)Important
ms10-059: vulnerabilities in the tracing feature for services could allow an elevation of privilege for Windows Server 2008 x64 Edition (KB982799)Important
Security Update for Windows Server 2008 x64 Edition (KB979482)Critical
Security Update for Windows Server 2008 x64 Edition (KB979482)Critical
ms10-029: vulnerability in windows isatap component could allow spoofing for Windows Server 2008 x64 Edition (KB978338)Moderate
ms10-029: vulnerability in windows isatap component could allow spoofing for Windows Server 2008 x64 Edition (KB978338)Moderate
Security Update for Windows Server 2008 x64 Edition (KB973565)Critical
Security Update for Windows Server 2008 x64 Edition (KB973565)Critical
ms09-056: vulnerabilities in cryptoapi could allow spoofing for Windows Server 2008 x64 Edition (KB974571)Important
ms09-056: vulnerabilities in cryptoapi could allow spoofing for Windows Server 2008 x64 Edition (KB974571)Important
ms09-048: vulnerabilities in windows tcp/ip could allow remote code execution for Windows Server 2008 x64 Edition (KB967723)Critical
ms09-048: vulnerabilities in windows tcp/ip could allow remote code execution for Windows Server 2008 x64 Edition (KB967723)Critical
ms09-041: vulnerability in the workstation service could allow elevation of privilege for Windows Server 2008 x64 Edition (KB971657)Critical
Security Update for Windows Server 2008 x64 Edition (KB973507)Critical
ms09-041: vulnerability in the workstation service could allow elevation of privilege for Windows Server 2008 x64 Edition (KB971657)Critical
ms09-026: vulnerability in rpc could allow elevation of privilege for Windows Server 2008 x64 Edition (KB970238)Critical
ms09-026: vulnerability in rpc could allow elevation of privilege for Windows Server 2008 x64 Edition (KB970238)Critical

Disclaimer: This webpage is intended to provide you information about vulnerability announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.