Last updated on Jun 1, 2020
S.No Vulnerability Name Severity
LNK Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB4021903)Critical
Windows Search Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB4024402)Critical
Win32k Information Disclosure Vulnerability for the win32k information disclosure and escalation of privilege vulnerabilities in windows vista and windows server 2008: april 11, 2017 for Windows Vista for x64-based Systems (KB4015195)Important
OpenType Font Driver Information Disclosure Vulnerability for the atmfd.dll information disclosure vulnerability for Windows Vista for x64-based Systems (KB4015380)Moderate
libjpeg Information Disclosure Vulnerability for the libjpeg information disclosure vulnerability in windows vista and windows server 2008: april 11, 2017 for Windows Vista for x64-based Systems (KB4015383)Moderate
Windows GDI Information Disclosure Vulnerability for Windows Vista for x64-based Systems (KB4017018)Moderate
Scripting Engine Memory Corruption Vulnerability for the scripting engine memory corruption vulnerability in windows vista and windows server 2008: april 11, 2017 for Windows Vista for x64-based Systems (KB4015067)Important
Microsoft Office/WordPad Remote Code Execution Vulnerability w/Windows for the microsoft office remote code execution vulnerability: april 11, 2017 for Windows Vista for x64-based Systems (KB4014793) - Petya ransomware attack (CVE-2017-0199)Critical
LDAP Elevation of Privilege Vulnerability for the ldap elevation of privilege vulnerability in windows vista and windows server 2008: april 11, 2017 for Windows Vista for x64-based Systems (KB4015068)Critical
libjpeg Information Disclosure Vulnerability for the libjpeg information disclosure vulnerability in windows vista and windows server 2008 for Windows Vista for x64-based Systems (KB4014652)Moderate
Windows DVD Maker Cross-Site Request Forgery Vulnerability for Windows Vista for x64-based Systems (KB3205715)Moderate
Microsoft IIS Server XSS Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB4012373)Moderate
Windows Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB4011981)Critical
Windows Graphics Component Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB4012497)Critical
Windows Graphics Component Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB4012584)Critical
Windows DirectShow Information Disclosure Vulnerability for Windows Vista for x64-based Systems (KB3214051)Moderate
Windows DNS Query Information Disclosure Vulnerability for Windows Vista for x64-based Systems (KB3217587)Critical
Microsoft Browser Information Disclosure Vulnerability for Windows Vista for x64-based Systems (KB3218362)Moderate
Windows Uniscribe Information Disclosure Vulnerability for Windows Vista for x64-based Systems (KB4012583)Critical
Windows SMB Information Disclosure Vulnerability for Windows Vista for x64-based Systems - WannaCrypt Ransomware Worm(KB4012598)Critical
Local Security Authority Subsystem Service Denial of Service Vulnerability for Windows Vista for x64-based Systems (KB3216775)Important
Windows Uniscribe Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3196348)Critical
Windows Common Log File System Driver Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3203838)Moderate
Windows Installer Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3204808)Important
Windows Graphics Component Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3204724)Critical
Microsft Browser Information Disclosure Vulnerability for Windows Vista for x64-based Systems (KB3208481)Critical
Windows Graphics Component Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3205638)Critical
Windows Installer Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3196726)Important
Win32k Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3204723)Important
Windows IME Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3193418)Important
Microsoft Graphics Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3203859)Critical
Windows NTLM Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3198510)Critical
Microsoft Video Control Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3198218)Critical
Windows Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3198483)Moderate
Windows Common Log File System Driver Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3181707)Critical
Windows Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3196718)Critical
Windows Kernel Information Disclosure Vulnerability for Windows Vista for x64-based Systems (KB3198234)Critical
GDI+ Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3191203)Critical
Windows Kernel Local Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3191256)Moderate
Win32k Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3183431)Critical
Microsoft Video Control Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3190847)Critical
Internet Explorer Information Disclosure Vulnerability for Windows Vista for x64-based Systems (KB3193515)Moderate
Windows Session Object Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3175024)Important
Win32k Elevation of Privilege Vulnerability for Windows Server 2008 x64 Edition (KB3185911)Critical
Security Update for Windows Vista for x64-based Systems (KB3045685)Important
Windows SMB Authenticated Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3177186)Critical
Scripting Engine Memory Corruption Vulnerability for Windows Vista for x64-based Systems (KB3184122)Important
NetLogon Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3167679)Important
Windows Kernel Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3177725)Important
Microsoft Graphics Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3178034)Critical
Windows Graphics Component Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3168965)Important
Windows Print Spooler Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3170455)Critical
Windows NetLogon Memory Corruption Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3161561)Critical
WPAD Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3161949)Critical
Group Policy Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3159398)Critical
Windows Graphics Component Information Disclosure Vulnerability for Windows Vista for x64-based Systems (KB3164035)Critical
Windows Graphics Component Information Disclosure Vulnerability for Windows Vista for x64-based Systems (KB3164033)Critical
Win32k Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3161664)Important
Windows Graphics Component Information Disclosure Vulnerability for Windows Vista for x64-based Systems (KB3156016)Critical
Win32k Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3153199)Important
RPC Network Data Representation Engine Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3153171)Critical
Windows DLL Loading Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3141083)Important
Windows Media Center Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3150220)Critical
Win32k Elevation of Privilege Vulnerability for Windows Vista for x64-based Systems (KB3156017)Important
Windows Journal Memory Corruption Vulnerability for Windows Vista for x64-based Systems (KB3155178)Critical
Windows Graphics Component Information Disclosure Vulnerability for Windows Vista for x64-based Systems (KB3156013)Critical
Windows Graphics Component Information Disclosure Vulnerability for Windows Vista for x64-based Systems (KB3156019)Critical
RPC Network Data Representation Engine Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3153171)Critical
Windows SAM and LSAD Downgrade Vulnerability for Windows Vista for x64-based Systems (KB3149090)Important
GDI+ Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3145739)Critical
Windows OLE Remote Code Execution Vulnerability for Windows Vista for x64-based Systems (KB3146706)Critical
Security Update for Windows Vista for x64-based Systems (KB3140709)Important
Security Update for Windows Vista for x64-based Systems (KB3140735)Critical
Security Update for Windows Vista for x64-based Systems (KB3139914)Important
Security Update for Windows Vista for x64-based Systems (KB3139940)Critical
Security Update for Windows Vista for x64-based Systems (KB3139398)Important
Security Update for Windows Vista for x64-based Systems (KB3140410)Important
Security Update for Windows Vista for x64-based Systems (KB3139852)Important
Security Update for Windows Vista for x64-based Systems (KB3126587)Critical
Security Update for Windows Vista for x64-based Systems (KB3124280)Important
Security Update for Windows Vista for x64-based Systems (KB3126593)Critical
Security Update for Windows Vista for x64-based Systems (KB3134214)Important
Security Update for Windows Vista for x64-based Systems (KB3115858)Critical
Security Update for Windows Vista for x64-based Systems (KB3126041)Critical
Security Update for Windows Vista for x64-based Systems (KB3108664)Critical
Security Update for Windows Vista for x64-based Systems (KB3109560)Critical
Security Update for Windows Vista for x64-based Systems (KB3121212)Important
Security Update for Windows Vista for x64-based Systems (KB3124000)Critical
Security Update for Windows Vista for x64-based Systems (KB3110329)Critical
Security Update for Windows Vista for x64-based Systems (KB3121918)Critical
Security Update for Windows Vista for x64-based Systems (KB3124001)Critical
Security Update for Windows Vista for x64-based Systems (KB3109103)Important
Security Update for Windows Vista for x64-based Systems (KB3108381)Important
Security Update for Windows Vista for x64-based Systems (KB3108669)Critical
Security Update for Windows Vista for x64-based Systems (KB3108371)Important
Security Update for Windows Vista for x64-based Systems (KB3109094)Critical
Security Update for Windows Vista for x64-based Systems (KB3109094)Critical
Security Update for Windows Vista for x64-based Systems (KB3101746)Critical
Security Update for Windows Vista for x64-based Systems (KB3081320)Moderate
Security Update for Windows Vista for x64-based Systems (KB3100213)Critical
Security Update for Windows Vista for x64-based Systems (KB3101722)Important
Security Update for Windows Vista for x64-based Systems (KB3101246)Moderate
Security Update for Windows Vista for x64-based Systems (KB3097877)Critical
Security Update for Windows Vista for x64-based Systems (KB3092601)Important
Security Update for Windows Vista for x64-based Systems (KB3088195)Important
Security Update for Windows Vista for x64-based Systems (KB3080446)Critical
Security Update for Windows Vista for x64-based Systems (KB3093513)Critical
Security Update for Windows Vista for x64-based Systems (KB3069114)Critical
ms15-100: vulnerability in windows media center could allow remote code execution: september 8, 2015 for Windows Vista for x64-based Systems (KB3087918)Critical
Security Update for Windows Vista for x64-based Systems (KB3087039)Critical
Security Update for Windows Vista for x64-based Systems (KB3084135)Important
Security Update for Windows Vista for x64-based Systems (KB3087135)Critical
ms15-083: vulnerability in server message block could allow remote code execution: august 11, 2015 for Windows Vista for x64-based Systems (KB3073921)Critical
Security Update for Windows Vista for x64-based Systems (KB3078601)Critical
Security Update for Windows Vista for x64-based Systems (KB3046017)Moderate
ms15-090: vulnerabilities in windows could allow elevation of privilege: august 11, 2015 for Windows Vista for x64-based Systems (KB3060716)Critical
Security Update for Windows Vista for x64-based Systems (KB3075220)Critical
Security Update for Windows Vista for x64-based Systems (KB3076895)Moderate
Security Update for Windows Vista for x64-based Systems (KB3079757)Moderate
Security Update for Windows Vista for x64-based Systems (KB3075221)Critical
Security Update for Windows Vista for x64-based Systems (KB3071756)Important
ms15-089: vulnerability in webdav could allow security feature bypass: august 11, 2015 for Windows Vista for x64-based Systems (KB3076949)Low
ms15-078: vulnerability in microsoft font driver could allow remote code execution: july 16, 2015 for Windows Vista for x64-based Systems (KB3079904)Critical
ms15-077: vulnerability in atm font driver could allow elevation of privilege: july 14, 2015 for Windows Vista for x64-based Systems (KB3077657)Important
ms15-072: vulnerability in windows graphics component could allow elevation of privilege: july 14, 2015 for Windows Vista for x64-based Systems (KB3069392)Important
ms15-075: vulnerabilities in ole could allow elevation of privilege: july 14, 2015 for Windows Vista for x64-based Systems (KB3072633)Moderate
ms15-073: vulnerabilities in windows kernel-mode driver could allow elevation of privilege: july 14, 2015 for Windows Vista for x64-based Systems (KB3070102)Important
ms15-076: vulnerability in windows remote procedure call could allow elevation of privilege: july 14, 2015 for Windows Vista for x64-based Systems (KB3067505)Important
Security Update for Windows Vista for x64-based Systems (KB3067903)Important
ms15-074: vulnerability in windows installer service could allow elevation of privilege: july 14, 2015 for Windows Vista for x64-based Systems (KB3072630)Important
ms15-061: vulnerabilities in kernel-mode drivers could allow elevation of privilege: june 9, 2015 for Windows Vista for x64-based Systems (KB3057839)Important
ms15-063: vulnerability in windows kernel could allow elevation of privilege: june 9, 2015 for Windows Vista for x64-based Systems (KB3063858)Important
ms15-060: vulnerability in microsoft common controls could allow remote code execution: june 9, 2015 for Windows Vista for x64-based Systems (KB3059317)Critical
ms14-019: vulnerability in windows file handling component could allow remote code execution: april 8, 2014 for Windows Vista for x64-based Systems (KB2922229)Important
ms15-054: vulnerability in microsoft management console file format could allow denial of service: may 12, 2015 for Windows Vista for x64-based Systems (KB3051768)Low
ms15-050: vulnerability in service control manager could allow elevation of privilege: may 12, 2015 for Windows Vista for x64-based Systems (KB3055642)Important
ms15-055: vulnerability in schannel could allow information disclosure: may 12, 2015 for Windows Vista for x64-based Systems (KB3061518)Moderate
Security Update for Windows Vista for x64-based Systems (KB3045171)Critical
ms15-045: vulnerability in windows journal could allow remote code execution: may 12, 2015 for Windows Vista for x64-based Systems (KB3046002)Critical
Security Update for Windows Vista for x64-based Systems (KB3045999)Important
ms15-035: vulnerability in microsoft graphics component could allow remote code execution: april 14, 2015 for Windows Vista for x64-based Systems (KB3046306)Critical
ms15-039: vulnerability in xml core services could allow security feature bypass: april 14, 2015 for Windows Vista for x64-based Systems (KB3046482)Moderate
ms15-029: vulnerability in windows photo decoder component could allow information disclosure: march 10, 2015 for Windows Vista for x64-based Systems (KB3035126)Moderate
Security Update for Windows Vista for x64-based Systems (KB3033889)Critical
ms15-031: vulnerability in schannel could allow security feature bypass: march 10, 2015 for Windows Vista for x64-based Systems (KB3046049)Moderate
ms15-021: vulnerabilities in adobe font driver could allow remote code execution: march 10, 2015 for Windows Vista for x64-based Systems (KB3032323)Critical
ms15-023: vulnerabilities in kernel-mode driver could allow elevation of privilege: march 10, 2015 for Windows Vista for x64-based Systems (KB3034344)Important
Security Update for Windows Vista for x64-based Systems (KB3039066)Critical
ms15-024: vulnerability in png processing could allow information disclosure: march 10, 2015 for Windows Vista for x64-based Systems (KB3035132)Moderate
Security Update for Windows Vista for x64-based Systems (KB3035131)Important
ms15-011: vulnerability in group policy could allow remote code execution: february 10, 2015 for Windows Vista for x64-based Systems (KB3000483)Important
ms15-010: vulnerability in windows kernel could allow elevation of privilege: february 10, 2015 for Windows Vista for x64-based Systems (KB3013455)Important
ms15-014: vulnerability in group policy could allow security feature bypass: february 10, 2015 for Windows Vista for x64-based Systems (KB3004361)Low
Security Update for Windows Vista for x64-based Systems (KB3023562)Important
ms15-016: vulnerability in microsoft graphics component could allow information disclosure: february 10, 2015 for Windows Vista for x64-based Systems (KB3029944)Moderate
ms15-008: vulnerability in windows kernel mode driver could allow elevation of privilege: january 13, 2015 for Windows Vista for x64-based Systems (KB3019215)Moderate
ms15-003: vulnerability in windows user profile service could allow elevation of privilege: january 13, 2015 for Windows Vista for x64-based Systems (KB3021674)Important
ms15-005: vulnerability in network location awareness service could allow security feature bypass: january 13, 2015 for Windows Vista for x64-based Systems (KB3022777)Moderate
ms15-002: vulnerability in the windows telnet service could cause remote code execution: january 13, 2015 for Windows Vista for x64-based Systems (KB3020393)Critical
ms14-085: vulnerability in microsoft graphics component could allow information disclosure: december 9, 2014 for Windows Vista for x64-based Systems (KB3013126)Moderate
ms14-066: vulnerability in schannel could allow remote code execution: november 11, 2014 for Windows Vista for x64-based Systems (KB2992611)Critical
ms14-068: vulnerability in kerberos could allow elevation of privilege: november 18, 2014 for Windows Vista for x64-based Systems (KB3011780)Critical
ms14-074: vulnerability in remote desktop protocol could allow security feature bypass: november 11, 2014 for Windows Vista for x64-based Systems (KB3003743)Moderate
Security Update for Windows Vista for x64-based Systems (KB3006226)Critical
ms14-067: vulnerabilities in xml core services could allow remote code execution: november 11, 2014 for Windows Vista for x64-based Systems (KB2993958)Critical
Security Update for Windows Vista for x64-based Systems (KB2991963)Critical
Security Update for Windows Vista for x64-based Systems (KB3010788)Critical
ms14-071: vulnerability in windows audio service could cause elevation of privilege: november 11, 2014 for Windows Vista for x64-based Systems (KB3005607)Moderate
ms14-079: vulnerabilities in kernel-mode driver could allow denial of service: november 11, 2014 for Windows Vista for x64-based Systems (KB3002885)Important
ms14-058: vulnerabilities in kernel-mode driver could allow remote code execution: october 14, 2014 for Windows Vista for x64-based Systems (KB3000061)Critical
ms14-060: vulnerability in windows ole could allow for remote code execution: october 14, 2014 for Windows Vista for x64-based Systems (KB3000869)Critical
ms14-063: vulnerability in fat32 disk partition driver could allow elevation of privilege: october 14, 2014 for Windows Vista for x64-based Systems (KB2998579)Important
Security Update for Windows Vista for x64-based Systems (KB2993651)Important
Security Update for Windows Vista for x64-based Systems (KB2918614)Important
Security Update for Windows Vista for x64-based Systems (KB2976897)Important
Security Update for Windows Vista for x64-based Systems (KB2961072)Important
Security Update for Windows Vista for x64-based Systems (KB2971850)Critical
Security Update for Windows Vista for x64-based Systems (KB2972280)Important
Security Update for Windows Vista for x64-based Systems (KB2973201)Important
Security Update for Windows Vista for x64-based Systems (KB2957509)Critical
Security Update for Windows Vista for x64-based Systems (KB2939576)Moderate
Security Update for Windows Vista for x64-based Systems (KB2957503)Critical
Security Update for Windows Vista for x64-based Systems (KB2957189)Moderate
Security Update for Windows Vista for x64-based Systems (KB2928120)Important
Security Update for Windows Vista for x64-based Systems (KB2926765)Critical
ms14-013: vulnerability in microsoft directshow could allow remote code execution: march 11, 2014 for Windows Vista for x64-based Systems (KB2929961)Critical
ms14-015: vulnerabilities in windows kernel mode driver could allow elevation of privilege: march 11, 2014 for Windows Vista for x64-based Systems (KB2930275)Important
ms14-005: vulnerability in microsoft xml core services could allow information disclosure: february 11, 2014 for Windows Vista for x64-based Systems (KB2916036)Important
Security Update for Windows Vista for x64-based Systems (KB2892075)Critical
Security Update for Windows Vista for x64-based Systems (KB2887069)Important
ms13-098: vulnerability in windows could allow remote code execution: december 10, 2013 for Windows Vista for x64-based Systems (KB2893294)Important
Security Update for Windows Vista for x64-based Systems (KB2901674)Critical
Security Update for Windows Vista for x64-based Systems (KB2893984)Important
Security Update for Windows Vista for x64-based Systems (KB2875783)Moderate
ms13-089: vulnerability in windows graphics device interface could allow remote code execution: november 12, 2013 for Windows Vista for x64-based Systems (KB2876331)Critical
ms13-095: vulnerability in xml digital signatures could allow denial of service: november 12, 2013 for Windows Vista for x64-based Systems (KB2868626)Moderate
Cumulative Security Update for ActiveX Killbits for Windows Vista for x64-based Systems (KB2900986)Critical
Security Update for Windows Vista for x64-based Systems (KB2883150)Critical
ms13-083: vulnerability in windows common control library could allow remote code execution: october 8, 2013 for Windows Vista for x64-based Systems (KB2864058)Critical
Security Update for Windows Vista for x64-based Systems (KB2862335)Critical
Security Update for Windows Vista for x64-based Systems (KB2884256)Critical
Security Update for Windows Vista for x64-based Systems (KB2847311)Critical
Security Update for Windows Vista for x64-based Systems (KB2864202)Critical
Security Update for Windows Vista for x64-based Systems (KB2868038)Critical
Security Update for Windows Vista for x64-based Systems (KB2855844)Critical
Security Update for Windows Vista for x64-based Systems (KB2862330)Critical
Security Update for Windows Vista for x64-based Systems (KB2876284)Critical
ms13-071: vulnerability in windows theme file could allow remote code execution: september 10, 2013 for Windows Vista for x64-based Systems (KB2864063)Critical
Security Update for Windows Vista for x64-based Systems (KB2876315)Important
ms13-063: vulnerabilities in windows kernel could allow elevation of privilege: august 13, 2013 for Windows Vista for x64-based Systems (KB2859537)Important
Security Update for Windows Vista for x64-based Systems (KB2868623)Important
ms13-062: vulnerability in remote procedure call could allow elevation of privilege: august 13, 2013 for Windows Vista for x64-based Systems (KB2849470)Critical
Security Update for Windows Vista for x64-based Systems (KB2835361)Critical
Security Update for Windows Vista for x64-based Systems (KB2850851)Critical
Security Update for Windows Vista for x64-based Systems (KB2835364)Critical
Security Update for Windows Vista for x64-based Systems (KB2834886)Critical
ms13-056: vulnerability in microsoft directshow could allow remote code execution: july 9, 2013 for Windows Vista for x64-based Systems (KB2845187)Critical
Security Update for Windows Vista x64 Edition and Windows Server 2008 x64 Edition (KB2845142)Critical
Security Update for Windows Vista for x64-based Systems (KB2839894)Critical
Security Update for Windows Vista for x64-based Systems (KB2845690)Important
Security Update for Windows Vista for x64-based Systems (KB2830290)Important
Security Update for Windows Vista for x64-based Systems (KB2829361)Important
Security Update for Windows Vista for x64-based Systems (KB2840149)Critical
Security Update for Windows Vista for x64-based Systems (KB2813347)Critical
Security Update for Windows Vista for x64-based Systems (KB2808735)Critical
Security Update for Windows Vista for x64-based Systems (KB2813170)Moderate
Security Update for Windows Vista for x64-based Systems (KB2813345)Critical
ms13-033: vulnerability in windows client/server run-time subsystem (csrss) could allow elevation of privilege: april 9, 2013 for Windows Vista for x64-based Systems (KB2820917)Important
ms13-027: vulnerabilities in kernel-mode drivers could allow elevation of privilege: march 12, 2013 for Windows Vista for x64-based Systems (KB2807986)Important
Security Update for Windows Vista for x64-based Systems (KB2780091)Critical
Security Update for Windows Vista for x64-based Systems (KB2790655)Important
Security Update for Windows Vista for x64-based Systems (KB2799494)Important
Security Update for Windows Vista for x64-based Systems (KB2778344)Moderate
Security Update for Windows Vista for x64-based Systems (KB2778930)Important
ms13-006: vulnerabilities in microsoft ssl implementation could allow security feature bypass: january 8, 2013 for Windows Vista for x64-based Systems (KB2785220)Moderate
Security Update for Windows Vista for x64-based Systems (KB2757638)Critical
Security Update for Windows Vista for x64-based Systems (KB2753842)Critical
ms12-081: vulnerability in windows file handling component could allow remote code execution: december 11, 2012 for Windows Vista for x64-based Systems (KB2758857)Critical
ms12-082: vulnerability in directplay could allow remote code execution: december 11, 2012 for Windows Vista for x64-based Systems (KB2770660)Critical
Security Update for Windows Vista for x64-based Systems (KB2779030)Critical
ms12-072: vulnerabilities in windows shell could allow remote code execution: november 13, 2012 for Windows Vista for x64-based Systems (KB2727528)Critical
ms12-075: vulnerabilities in windows kernel-mode drivers could allow remote code execution: november 13, 2012 for Windows Vista for x64-based Systems (KB2761226)Critical
Security Update for Windows Vista for x64-based Systems (KB2705219)Critical
ms12-068: vulnerability in windows kernel could allow elevation of privilege: october 9, 2012 for Windows Vista for x64-based Systems (KB2724197)Important
ms12-055: vulnerabilities in windows kernel-mode drivers could allow elevation of privilege: august 14, 2012 for Windows Vista for x64-based Systems (KB2731847)Important
Security Update for Windows Vista for x64-based Systems (KB2712808)Critical
Security Update for Microsoft XML Core Services 4.0 Service Pack 3 for x64-based Systems (KB2721691)Critical
ms12-048: vulnerability in windows shell could allow remote code execution: july 10, 2012 for Windows Vista for x64-based Systems (KB2691442)Critical
ms12-045: vulnerability in microsoft data access components could allow remote code execution: july 10, 2012 for Windows Vista for x64-based Systems (KB2698365)Critical
ms12-049: vulnerability in tls could allow information disclosure: july 10, 2012 for Windows Vista for x64-based Systems (KB2655992)Moderate
Security Update for Windows Vista for x64-based Systems (KB2719985)Critical
ms12-047: vulnerability in windows kernel-mode drivers could allow elevation of privilege: july 10, 2012 for Windows Vista for x64-based Systems (KB2718523)Important
ms12-036: vulnerabilities in remote desktop could allow remote code execution: june 12, 2012 for Windows Vista for x64-based Systems (KB2685939)Critical
ms12-041: vulnerabilities in windows kernel-mode drivers could allow elevation of privilege: june 12, 2012 for Windows Vista for x64-based Systems (KB2709162)Important
ms12-033: vulnerability in windows partition manager could allow elevation of privilege: may 8, 2012 for Windows Vista for x64-based Systems (KB2690533)Important
Security Update for Windows Vista for x64-based Systems (KB2676562)Critical
Security Update for Windows Vista for x64-based Systems (KB2660649)Critical
Security Update for Windows Vista for x64-based Systems (KB2658846)Critical
ms12-032: vulnerability in tcp/ip could allow elevation of privilege: may 8, 2012 for Windows Vista for x64-based Systems (KB2688338)Important
Security Update for Windows Vista for x64-based Systems (KB2659262)Critical
ms12-024: vulnerability in windows could allow remote code execution: april 10, 2012 for Windows Vista for x64-based Systems (KB2653956)Critical
ms12-020: description of the security update for remote desktop protocol vulnerability: march 13, 2012 for Windows Vista for x64-based Systems (KB2621440)Critical
ms12-018: vulnerability in windows kernel-mode drivers could allow elevation of privilege: march 13, 2012 for Windows Vista for x64-based Systems (KB2641653)Important
ms12-019: vulnerability in directwrite could allow denial of service: march 13, 2012 for Windows Vista for x64-based Systems (KB2665364)Moderate
ms12-008: vulnerabilities in windows kernel-mode drivers could allow remote code execution: february 14, 2012 for Windows Vista for x64-based Systems (KB2660465)Critical
ms12-009: vulnerabilities in ancillary function driver could allow elevation of privilege: february 14, 2012 for Windows Vista for x64-based Systems (KB2645640)Important
ms12-013: vulnerability in c run-time library could allow remote code execution: february 14, 2012 for Windows Vista for x64-based Systems (KB2654428)Critical
Security Update for Windows Vista for x64-based Systems (KB2598479)Critical
ms12-003: vulnerability in windows client/server run-time subsystem could allow elevation of privilege: january 10, 2012 for Windows Vista for x64-based Systems (KB2646524)Important
ms12-005: vulnerability in microsoft windows could allow remote code execution: january 10, 2012 for Windows Vista for x64-based Systems (KB2584146)Critical
Security Update for Windows Vista for x64-based Systems (KB2631813)Critical
Security Update for Windows Vista for x64-based Systems (KB2585542)Moderate
ms12-001: vulnerability in windows kernel could allow security feature bypass: january 10, 2012 for Windows Vista for x64-based Systems (KB2644615)Critical
Security Update for Windows Vista for x64-based Systems (KB2619339)Critical
ms11-087: vulnerability in windows kernel-mode drivers could allow remote code execution: december 13, 2011 for Windows Vista for x64-based Systems (KB2639417)Critical
ms11-097: vulnerability in windows client/server runtime subsystem could allow elevation of privilege: december 13, 2011 for Windows Vista for x64-based Systems (KB2620712)Important
Cumulative Security Update for ActiveX Killbits for Windows Vista for x64-based Systems (KB2618451)Critical
ms11-085: vulnerability in windows mail and windows meeting space could allow remote code execution: november 8, 2011 for Windows Vista for x64-based Systems (KB2620704)Critical
ms11-083: vulnerability in tcp/ip could allow remote code execution: november 8, 2011 for Windows Vista for x64-based Systems (KB2588516)Critical
ms11-077: vulnerabilities in windows kernel-mode drivers could allow remote code execution: october 11, 2011 for Windows Vista for x64-based Systems (KB2567053)Critical
Security Update for Windows Vista for x64-based Systems (KB2564958)Critical
Security Update for Windows Vista for x64-based Systems (KB2579686)Critical
ms11-071: vulnerability in windows components could allow remote code execution: september 13, 2011 for Windows Vista for x64-based Systems (KB2570947)Critical
ms11-063: vulnerability in windows client/server run-time subsystem could allow elevation of privilege: august 9, 2011 for Windows Vista for x64-based Systems (KB2567680)Important
ms11-064: vulnerabilities in tcp/ip stack could allow denial of service: august 9, 2011 for Windows Vista for x64-based Systems (KB2563894)Important
ms11-068: vulnerability in windows kernel could allow denial of service: august 9, 2011 for Windows Vista for x64-based Systems (KB2556532)Moderate
Security Update for Windows Vista for x64-based Systems (KB2532531)Important
ms11-056: vulnerabilities in windows csrss could allow elevation of privilege: july 12, 2011 for Windows Vista for x64-based Systems (KB2507938)Critical
ms11-054: vulnerabilities in windows kernel-mode drivers could allow elevation of privilege: july 12, 2011 for Windows Vista for x64-based Systems (KB2555917)Important
ms11-056: vulnerabilities in windows csrss could allow elevation of privilege: july 12, 2011 for Windows Vista for x64-based Systems (KB2507938)Critical
ms11-054: vulnerabilities in windows kernel-mode drivers could allow elevation of privilege: july 12, 2011 for Windows Vista for x64-based Systems (KB2555917)Important
ms11-038: vulnerability in ole automation could allow remote code execution: june 14, 2011 for Windows Vista for x64-based Systems (KB2476490)Critical
ms11-046: vulnerability in windows afd.sys could allow elevation of privilege: june 14, 2011 for Windows Vista for x64-based Systems (KB2503665)Important
ms11-042: vulnerabilities in distributed file system could allow remote code execution: june 14, 2011 for Windows Vista for x64-based Systems (KB2535512)Critical
ms11-037: vulnerability in mhtml could allow information disclosure: june 14, 2011 for Windows Vista for x64-based Systems (KB2544893)Moderate
ms11-043: vulnerability in smb client could allow remote code execution: june 14, 2011 for Windows Vista for x64-based Systems (KB2536276)Critical
ms11-041: vulnerabilities in windows kernel-mode drivers could allow elevation of privilege: june 14, 2011 for Windows Vista for x64-based Systems (KB2525694)Critical
ms11-048: vulnerability in smb server could allow denial of service: june 14, 2011 for Windows Vista for x64-based Systems (KB2536275)Important
ms11-042: vulnerabilities in distributed file system could allow remote code execution: june 14, 2011 for Windows Vista for x64-based Systems (KB2535512)Critical
ms11-038: vulnerability in ole automation could allow remote code execution: june 14, 2011 for Windows Vista for x64-based Systems (KB2476490)Critical
ms11-046: vulnerability in windows afd.sys could allow elevation of privilege: june 14, 2011 for Windows Vista for x64-based Systems (KB2503665)Important
ms11-041: vulnerabilities in windows kernel-mode drivers could allow elevation of privilege: june 14, 2011 for Windows Vista for x64-based Systems (KB2525694)Critical
ms11-048: vulnerability in smb server could allow denial of service: june 14, 2011 for Windows Vista for x64-based Systems (KB2536275)Important
ms11-037: vulnerability in mhtml could allow information disclosure: june 14, 2011 for Windows Vista for x64-based Systems (KB2544893)Moderate
ms11-043: vulnerability in smb client could allow remote code execution: june 14, 2011 for Windows Vista for x64-based Systems (KB2536276)Critical
ms11-030: vulnerability in dns resolution could allow remote code execution: april 12, 2011 for Windows Vista for x64-based Systems (KB2509553)Important
Security Update for Windows Vista for x64-based Systems (KB2506212)Important
Cumulative Security Update for ActiveX Killbits for Windows Vista for x64-based Systems (KB2508272)Critical
ms11-034: vulnerabilities in windows kernel-mode drivers could allow elevation of privilege: april 12, 2011 for Windows Vista for x64-based Systems (KB2506223)Important
ms11-020: vulnerabilities in smb server could allow remote code execution: april 12, 2011 for Windows Vista for x64-based Systems (KB2508429)Critical
Security Update for Windows Vista for x64-based Systems (KB2412687)Critical
Security Update for Windows Vista for x64-based Systems (KB2491683)Important
ms11-032: vulnerability in the opentype compact font format (cff) driver could allow remote code execution: april 12, 2011 for Windows Vista for x64-based Systems (KB2507618)Critical
ms11-019: vulnerabilities in smb client could allow remote code execution: april 12, 2011 for Windows Vista for x64-based Systems (KB2511455)Critical
ms11-026: vulnerability in mhtml could allow information disclosure: april 12, 2011 for Windows Vista for x64-based Systems (KB2503658)Moderate
Cumulative Security Update for ActiveX Killbits for Windows Vista for x64-based Systems (KB2508272)Critical
ms11-034: vulnerabilities in windows kernel-mode drivers could allow elevation of privilege: april 12, 2011 for Windows Vista for x64-based Systems (KB2506223)Important
ms11-020: vulnerabilities in smb server could allow remote code execution: april 12, 2011 for Windows Vista for x64-based Systems (KB2508429)Critical
ms11-030: vulnerability in dns resolution could allow remote code execution: april 12, 2011 for Windows Vista for x64-based Systems (KB2509553)Important
Security Update for Windows Vista for x64-based Systems (KB2506212)Important
ms11-032: vulnerability in the opentype compact font format (cff) driver could allow remote code execution: april 12, 2011 for Windows Vista for x64-based Systems (KB2507618)Critical
ms11-019: vulnerabilities in smb client could allow remote code execution: april 12, 2011 for Windows Vista for x64-based Systems (KB2511455)Critical
ms11-026: vulnerability in mhtml could allow information disclosure: april 12, 2011 for Windows Vista for x64-based Systems (KB2503658)Moderate
Security Update for Windows Vista for x64-based Systems (KB2412687)Critical
Security Update for Windows Vista for x64-based Systems (KB2491683)Important
Security Update for Windows Vista for x64-based Systems (KB2479943)Critical
Security Update for Windows Vista for x64-based Systems (KB2479943)Critical
ms11-006: vulnerability in windows shell graphics processing could allow remote code execution for Windows Vista for x64-based Systems (KB2483185)Critical
ms11-011: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB2393802)Important
ms11-012: vulnerabilities in windows kernel-mode drivers could allow elevation of privilege for Windows Vista for x64-based Systems (KB2479628)Important
ms11-007: vulnerability in the opentype compact font format cff driver could allow remote code execution for Windows Vista for x64-based Systems (KB2485376)Critical
ms11-011: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB2393802)Important
ms11-006: vulnerability in windows shell graphics processing could allow remote code execution for Windows Vista for x64-based Systems (KB2483185)Critical
ms11-007: vulnerability in the opentype compact font format cff driver could allow remote code execution for Windows Vista for x64-based Systems (KB2485376)Critical
ms11-012: vulnerabilities in windows kernel-mode drivers could allow elevation of privilege for Windows Vista for x64-based Systems (KB2479628)Important
Security Update for Windows Vista for x64-based Systems (KB2419640)Critical
Security Update for Windows Vista for x64-based Systems (KB2478935)Critical
Security Update for Windows Vista for x64-based Systems (KB2419640)Critical
Security Update for Windows Vista for x64-based Systems (KB2478935)Critical
ms10-092: vulnerability in task scheduler could allow for elevation of privilege for Windows Vista for x64-based Systems (KB2305420)Important
ms10-096: vulnerability in windows address book could allow remote code execution for Windows Vista for x64-based Systems (KB2423089)Critical
ms10-091: vulnerabilities in the opentype font (otf) format driver could allow remote code execution for Windows Vista for x64-based Systems (KB2296199)Critical
ms10-100: vulnerability in consent user interface could allow elevation of privilege for Windows Vista for x64-based Systems (KB2442962)Important
ms10-092: vulnerability in task scheduler could allow for elevation of privilege for Windows Vista for x64-based Systems (KB2305420)Important
ms10-098: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB2436673)Important
ms10-091: vulnerabilities in the opentype font (otf) format driver could allow remote code execution for Windows Vista for x64-based Systems (KB2296199)Critical
ms10-100: vulnerability in consent user interface could allow elevation of privilege for Windows Vista for x64-based Systems (KB2442962)Important
ms10-096: vulnerability in windows address book could allow remote code execution for Windows Vista for x64-based Systems (KB2423089)Critical
ms10-098: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB2436673)Important
Security Update for Windows Vista for x64-based Systems (KB979688)Critical
Security Update for Windows Vista for x64-based Systems (KB979688)Critical
ms10-074: vulnerability in microsoft foundation classes could allow remote code execution for Windows Vista for x64-based Systems (KB2387149)Critical
Security Update for Windows Vista for x64-based Systems (KB979687)Critical
ms10-075: vulnerability in media player network sharing service could allow remote code execution for Windows Vista for x64-based Systems (KB2281679)Important
ms10-073: vulnerabilities in windows kernel-mode drivers could allow elevation of privilege for Windows Vista for x64-based Systems (KB981957)Important
ms10-081: vulnerability in the windows common control library could allow remote code execution for Windows Vista for x64-based Systems (KB2296011)Important
ms10-074: vulnerability in microsoft foundation classes could allow remote code execution for Windows Vista for x64-based Systems (KB2387149)Critical
Security Update for Windows Vista for x64-based Systems (KB979687)Critical
ms10-085: vulnerabilities in schannel could allow denial of service for Windows Vista for x64-based Systems (KB2207566)Important
ms10-076: vulnerability in the embedded opentype font engine could allow remote code execution for Windows Vista for x64-based Systems (KB982132)Critical
ms10-073: vulnerabilities in windows kernel-mode drivers could allow elevation of privilege for Windows Vista for x64-based Systems (KB981957)Important
ms10-081: vulnerability in the windows common control library could allow remote code execution for Windows Vista for x64-based Systems (KB2296011)Important
ms10-075: vulnerability in media player network sharing service could allow remote code execution for Windows Vista for x64-based Systems (KB2281679)Important
ms10-085: vulnerabilities in schannel could allow denial of service for Windows Vista for x64-based Systems (KB2207566)Important
ms10-076: vulnerability in the embedded opentype font engine could allow remote code execution for Windows Vista for x64-based Systems (KB982132)Critical
ms10-061: vulnerability in print spooler service could allow remote code execution for Windows Vista for x64-based Systems (KB2347290)Critical
ms10-062: vulnerability in mpeg-4 codec could allow remote code execution for Windows Vista for x64-based Systems (KB975558)Critical
ms10-061: vulnerability in print spooler service could allow remote code execution for Windows Vista for x64-based Systems (KB2347290)Critical
Security Update for Windows Vista for x64-based Systems (KB981322)Critical
ms10-062: vulnerability in mpeg-4 codec could allow remote code execution for Windows Vista for x64-based Systems (KB975558)Critical
Security Update for Windows Vista for x64-based Systems (KB981322)Critical
ms10-047: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB981852)Important
ms10-054: vulnerabilities in smb server could allow remote code execution for Windows Vista for x64-based Systems (KB982214)Critical
ms10-048: vulnerabilities in windows kernel-mode drivers could allow elevation of privilege for Windows Vista for x64-based Systems (KB2160329)Important
ms10-055: vulnerability in cinepak codec could allow remote code execution for Windows Vista for x64-based Systems (KB982665)Critical
ms10-051: vulnerability in microsoft xml core services could allow remote code execution for Windows Vista for x64-based Systems (KB2079403)Critical
ms10-059: vulnerabilities in the tracing feature for services could allow an elevation of privilege for Windows Vista for x64-based Systems (KB982799)Important
ms10-047: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB981852)Important
ms10-054: vulnerabilities in smb server could allow remote code execution for Windows Vista for x64-based Systems (KB982214)Critical
ms10-049: vulnerabilities in schannel could allow remote code execution for Windows Vista for x64-based Systems (KB980436)Critical
ms10-058: vulnerabilities in tcp/ip could allow elevation of privilege for Windows Vista for x64-based Systems (KB978886)Critical
ms10-051: vulnerability in microsoft xml core services could allow remote code execution for Windows Vista for x64-based Systems (KB2079403)Critical
ms10-059: vulnerabilities in the tracing feature for services could allow an elevation of privilege for Windows Vista for x64-based Systems (KB982799)Important
ms10-048: vulnerabilities in windows kernel-mode drivers could allow elevation of privilege for Windows Vista for x64-based Systems (KB2160329)Important
ms10-055: vulnerability in cinepak codec could allow remote code execution for Windows Vista for x64-based Systems (KB982665)Critical
ms10-049: vulnerabilities in schannel could allow remote code execution for Windows Vista for x64-based Systems (KB980436)Critical
ms10-058: vulnerabilities in tcp/ip could allow elevation of privilege for Windows Vista for x64-based Systems (KB978886)Critical
Security Update for Windows Vista for x64-based Systems (KB2286198)Critical
Security Update for Windows Vista for x64-based Systems (KB2286198)Critical
Security Update for Windows Vista for x64-based Systems (KB979482)Critical
Cumulative Security Update for ActiveX Killbits for Windows Vista for x64-based Systems (KB980195)Critical
Security Update for Windows Vista for x64-based Systems (KB979559)Important
Security Update for Windows Vista for x64-based Systems (KB979482)Critical
Security Update for Windows Vista for x64-based Systems (KB980218)Important
Security Update for Windows Vista for x64-based Systems (KB975562)Critical
Cumulative Security Update for ActiveX Killbits for Windows Vista for x64-based Systems (KB980195)Critical
Security Update for Windows Vista for x64-based Systems (KB979559)Important
Security Update for Windows Vista for x64-based Systems (KB980218)Important
ms10-026: vulnerability in microsoft mpeg layer-3 codec could allow remote code execution for Windows Vista for x64-based Systems (KB977816)Critical
Security Update for Windows Vista for x64-based Systems (KB979309)Critical
ms10-020: vulnerabilities in smb client could allow remote code execution for Windows Vista for x64-based Systems (KB980232)Critical
ms10-029: vulnerability in windows isatap component could allow spoofing for Windows Vista for x64-based Systems (KB978338)Moderate
Security Update for Windows Vista for x64-based Systems (KB978601)Critical
ms10-021: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB979683)Important
Security Update for Windows Vista for x64-based Systems (KB979309)Critical
ms10-020: vulnerabilities in smb client could allow remote code execution for Windows Vista for x64-based Systems (KB980232)Critical
ms10-026: vulnerability in microsoft mpeg layer-3 codec could allow remote code execution for Windows Vista for x64-based Systems (KB977816)Critical
ms10-021: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB979683)Important
ms10-029: vulnerability in windows isatap component could allow spoofing for Windows Vista for x64-based Systems (KB978338)Moderate
Security Update for Windows Vista for x64-based Systems (KB978601)Critical
ms10-026: vulnerability in microsoft mpeg layer-3 codec could allow remote code execution for Windows Vista for x64-based Systems (KB977816)Critical
Security Update for Windows Vista for x64-based Systems (KB979309)Critical
ms10-020: vulnerabilities in smb client could allow remote code execution for Windows Vista for x64-based Systems (KB980232)Critical
ms10-029: vulnerability in windows isatap component could allow spoofing for Windows Vista for x64-based Systems (KB978338)Moderate
ms10-021: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB979683)Important
Security Update for Windows Vista for x64-based Systems (KB978601)Critical
Security Update for Windows Vista for x64-based Systems (KB974145)Critical
ms10-015: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB977165)Important
Security Update for Windows Vista for x64-based Systems (KB978251)Critical
ms10-012: vulnerabilities in smb server could allow remote code execution for Windows Vista for x64-based Systems (KB971468)Critical
Cumulative Security Update for ActiveX Killbits for Windows Vista for x64-based Systems (KB978262)Critical
Security Update for Windows Vista for x64-based Systems (KB975560)Critical
Security Update for Windows Vista for x64-based Systems (KB974145)Critical
ms10-015: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB977165)Important
Security Update for Windows Vista for x64-based Systems (KB978251)Critical
ms10-012: vulnerabilities in smb server could allow remote code execution for Windows Vista for x64-based Systems (KB971468)Critical
Security Update for Windows Vista for x64-based Systems (KB974145)Critical
Security Update for Windows Vista for x64-based Systems (KB975560)Critical
Security Update for Windows Vista for x64-based Systems (KB978251)Critical
ms10-012: vulnerabilities in smb server could allow remote code execution for Windows Vista for x64-based Systems (KB971468)Critical
ms10-015: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB977165)Important
Cumulative Security Update for ActiveX Killbits for Windows Vista for x64-based Systems (KB978262)Critical
Security Update for Windows Vista for x64-based Systems (KB975560)Critical
ms10-001: vulnerability in the embedded opentype font engine could allow remote code execution for Windows Vista for x64-based Systems (KB972270)Critical
ms10-001: vulnerability in the embedded opentype font engine could allow remote code execution for Windows Vista for x64-based Systems (KB972270)Critical
ms10-001: vulnerability in the embedded opentype font engine could allow remote code execution for Windows Vista for x64-based Systems (KB972270)Critical
ms09-071: vulnerabilities in the internet authentication service could allow remote code execution for Windows Vista for x64-based Systems (KB974318)Critical
ms09-071: vulnerabilities in the internet authentication service could allow remote code execution for Windows Vista for x64-based Systems (KB974318)Critical
ms09-071: vulnerabilities in the internet authentication service could allow remote code execution for Windows Vista for x64-based Systems (KB974318)Critical
Security Update for Windows Vista for x64-based Systems (KB973565)Critical
ms09-065: vulnerabilities in windows kernel-mode drivers could allow remote code execution for Windows Vista for x64-based Systems (KB969947)Critical
Security Update for Windows Vista for x64-based Systems (KB973565)Critical
ms09-065: vulnerabilities in windows kernel-mode drivers could allow remote code execution for Windows Vista for x64-based Systems (KB969947)Critical
Security Update for Windows Vista for x64-based Systems (KB973565)Critical
ms09-065: vulnerabilities in windows kernel-mode drivers could allow remote code execution for Windows Vista for x64-based Systems (KB969947)Critical
Cumulative Security Update for ActiveX Killbits for Windows Vista for x64-based Systems (KB973525)Critical
ms09-058: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB971486)Important
ms09-050: vulnerabilities in smb could allow remote code execution for Windows Vista for x64-based Systems (KB975517)Critical
ms09-056: vulnerabilities in cryptoapi could allow spoofing for Windows Vista for x64-based Systems (KB974571)Important
ms09-059: vulnerability in the local security authority subsystem service could allow denial of service for Windows Vista for x64-based Systems (KB975467)Important
ms09-058: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB971486)Important
ms09-050: vulnerabilities in smb could allow remote code execution for Windows Vista for x64-based Systems (KB975517)Critical
Cumulative Security Update for ActiveX Killbits for Windows Vista for x64-based Systems (KB973525)Critical
ms09-059: vulnerability in the local security authority subsystem service could allow denial of service for Windows Vista for x64-based Systems (KB975467)Important
Security Update for Windows Vista for x64-based Systems (KB958869)Critical
ms09-056: vulnerabilities in cryptoapi could allow spoofing for Windows Vista for x64-based Systems (KB974571)Important
ms09-058: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB971486)Important
ms09-050: vulnerabilities in smb could allow remote code execution for Windows Vista for x64-based Systems (KB975517)Critical
Cumulative Security Update for ActiveX Killbits for Windows Vista for x64-based Systems (KB973525)Critical
ms09-059: vulnerability in the local security authority subsystem service could allow denial of service for Windows Vista for x64-based Systems (KB975467)Important
Security Update for Windows Vista for x64-based Systems (KB958869)Critical
ms09-056: vulnerabilities in cryptoapi could allow spoofing for Windows Vista for x64-based Systems (KB974571)Important
ms09-048: vulnerabilities in windows tcp/ip could allow remote code execution for Windows Vista for x64-based Systems (KB967723)Critical
Security Update for Windows Vista for x64-based Systems (KB970710)Critical
ms09-048: vulnerabilities in windows tcp/ip could allow remote code execution for Windows Vista for x64-based Systems (KB967723)Critical
Security Update for Windows Vista for x64-based Systems (KB970710)Critical
ms09-048: vulnerabilities in windows tcp/ip could allow remote code execution for Windows Vista for x64-based Systems (KB967723)Critical
Security Update for Windows Vista for x64-based Systems (KB970710)Critical
Security Update for Windows Vista for x64-based Systems (KB971557)Critical
Security Update for Windows Vista for x64-based Systems (KB956744)Critical
Security Update for Windows Vista for x64-based Systems (KB973507)Critical
ms09-041: vulnerability in the workstation service could allow elevation of privilege for Windows Vista for x64-based Systems (KB971657)Critical
Security Update for Windows Vista for x64-based Systems (KB971557)Critical
ms09-042: vulnerability in telnet could allow remote code execution for Windows Vista for x64-based Systems (KB960859)Critical
ms09-041: vulnerability in the workstation service could allow elevation of privilege for Windows Vista for x64-based Systems (KB971657)Critical
Security Update for Windows Vista for x64-based Systems (KB956744)Critical
Security Update for Windows Vista for x64-based Systems (KB973507)Critical
ms09-042: vulnerability in telnet could allow remote code execution for Windows Vista for x64-based Systems (KB960859)Critical
Security Update for Windows Vista for x64-based Systems (KB971557)Critical
Security Update for Windows Vista for x64-based Systems (KB956744)Critical
ms09-041: vulnerability in the workstation service could allow elevation of privilege for Windows Vista for x64-based Systems (KB971657)Critical
Security Update for Windows Vista for x64-based Systems (KB973507)Critical
ms09-042: vulnerability in telnet could allow remote code execution for Windows Vista for x64-based Systems (KB960859)Critical
ms09-029: vulnerabilities in the embedded opentype font engine could allow remote code execution for Windows Vista for x64-based Systems (KB961371)Critical
ms09-029: vulnerabilities in the embedded opentype font engine could allow remote code execution for Windows Vista for x64-based Systems (KB961371)Critical
ms09-029: vulnerabilities in the embedded opentype font engine could allow remote code execution for Windows Vista for x64-based Systems (KB961371)Critical
ms09-022: vulnerabilities in the windows print spooler could allow remote code execution for Windows Vista for x64-based Systems (KB961501)Critical
ms09-025: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB968537)Important
ms09-026: vulnerability in rpc could allow elevation of privilege for Windows Vista for x64-based Systems (KB970238)Critical
ms09-022: vulnerabilities in the windows print spooler could allow remote code execution for Windows Vista for x64-based Systems (KB961501)Critical
ms09-025: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB968537)Important
ms09-026: vulnerability in rpc could allow elevation of privilege for Windows Vista for x64-based Systems (KB970238)Critical
ms09-022: vulnerabilities in the windows print spooler could allow remote code execution for Windows Vista for x64-based Systems (KB961501)Critical
ms09-025: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB968537)Important
ms09-026: vulnerability in rpc could allow elevation of privilege for Windows Vista for x64-based Systems (KB970238)Critical
Security Update for Windows Vista for x64-based Systems (KB952004)Critical
ms09-013: vulnerabilities in windows http services could allow remote code execution for Windows Vista for x64-based Systems (KB960803)Critical
ms09-015: blended threat vulnerability in searchpath could allow elevation of privilege for Windows Vista for x64-based Systems (KB959426)Critical
Security Update for Windows Vista for x64-based Systems (KB956572)Critical
ms09-013: vulnerabilities in windows http services could allow remote code execution for Windows Vista for x64-based Systems (KB960803)Critical
Security Update for Windows Vista for x64-based Systems (KB952004)Critical
Security Update for Windows Vista for x64-based Systems (KB956572)Critical
ms09-015: blended threat vulnerability in searchpath could allow elevation of privilege for Windows Vista for x64-based Systems (KB959426)Critical
ms09-006: vulnerabilities in windows kernel could allow remote code execution for Windows Vista for x64-based Systems (KB958690)Critical
ms09-007: vulnerability in schannel could allow spoofing for Windows Vista for x64-based Systems (KB960225)Important
ms09-006: vulnerabilities in windows kernel could allow remote code execution for Windows Vista for x64-based Systems (KB958690)Critical
ms09-007: vulnerability in schannel could allow spoofing for Windows Vista for x64-based Systems (KB960225)Important
ms09-001: vulnerabilities in smb could allow remote code execution for Windows Vista for x64-based Systems (KB958687)Critical
ms09-001: vulnerabilities in smb could allow remote code execution for Windows Vista for x64-based Systems (KB958687)Critical
Security Update for Windows Vista for x64-based Systems (KB958624)Important
Security Update for Windows Vista for x64-based Systems (KB956802)Critical
Security Update for Windows Vista for x64-based Systems (KB958624)Important
Security Update for Windows Vista for x64-based Systems (KB956802)Critical
Security Update for Windows Vista for x64-based Systems (KB958623)Important
Security Update for Windows Vista for x64-based Systems (KB958623)Important
Security Update for Windows Vista for x64-based Systems (KB955069)Critical
ms08-068: vulnerability in smb could allow remote code execution for Windows Vista for x64-based Systems (KB957097)Critical
Security Update for Windows Vista for x64-based Systems (KB954459)Critical
Security Update for Windows Vista for x64-based Systems (KB955069)Critical
Security Update for Windows Vista for x64-based Systems (KB954459)Critical
ms08-068: vulnerability in smb could allow remote code execution for Windows Vista for x64-based Systems (KB957097)Critical
ms08-067: vulnerability in server service could allow remote code execution for Windows Vista for x64-based Systems (KB958644)Critical
ms08-067: vulnerability in server service could allow remote code execution for Windows Vista for x64-based Systems (KB958644)Critical
Security Update for Windows Vista for x64-based Systems (KB957095)Critical
ms08-061: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB954211)Important
ms08-062: vulnerability in windows internet printing service could allow remote code execution for Windows Vista for x64-based Systems (KB953155)Critical
Security Update for Windows Vista for x64-based Systems (KB956841)Important
ms08-061: vulnerabilities in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB954211)Important
Security Update for Windows Vista for x64-based Systems (KB957095)Critical
Security Update for Windows Vista for x64-based Systems (KB956841)Important
ms08-062: vulnerability in windows internet printing service could allow remote code execution for Windows Vista for x64-based Systems (KB953155)Critical
Security Update for Windows Vista for x64-based Systems (KB938464)Critical
Security Update for Windows Vista for x64-based Systems (KB938464)Critical
ms08-049: vulnerability in event system could allow remote code execution for Windows Vista for x64-based Systems (KB950974)Critical
Security Update for Windows Vista for x64-based Systems (KB953733)Important
ms08-049: vulnerability in event system could allow remote code execution for Windows Vista for x64-based Systems (KB950974)Critical
Security Update for Windows Vista for x64-based Systems (KB953733)Important
ms08-038: vulnerability in windows explorer could allow remote code execution for Windows Vista for x64-based Systems (KB950582)Critical
ms08-038: vulnerability in windows explorer could allow remote code execution for Windows Vista for x64-based Systems (KB950582)Critical
ms08-036: vulnerabilities in pragmatic general multicast (pgm) could allow denial of service for Windows Vista for x64-based Systems (KB950762)Important
ms08-030: vulnerability in bluetooth stack could allow remote code execution for Windows Vista for x64-based Systems (KB951376)Important
Security Update for Windows Vista for x64-based Systems (KB951698)Critical
ms08-030: vulnerability in bluetooth stack could allow remote code execution for Windows Vista for x64-based Systems (KB951376)Important
ms08-036: vulnerabilities in pragmatic general multicast (pgm) could allow denial of service for Windows Vista for x64-based Systems (KB950762)Important
Security Update for Windows Vista for x64-based Systems (KB951698)Critical
Security Update for Windows Vista for x64-based Systems (KB945553)Critical
Security Update for Windows Vista for x64-based Systems (KB948590)Critical
ms08-025: vulnerability in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB941693)Important
Security Update for Windows Vista for x64-based Systems (KB948590)Critical
ms08-025: vulnerability in windows kernel could allow elevation of privilege for Windows Vista for x64-based Systems (KB941693)Important
Security Update for Windows Vista for x64-based Systems (KB946456)Important
Security Update for Windows Vista for x64-based Systems (KB946026)Critical
Security Update for Windows Vista for x64-based Systems (KB941644)Critical
Security Update for Windows Vista for x64-based Systems (KB943078)Important
Security Update for Windows Vista for x64-based Systems (KB942624)Critical
ms07-068: vulnerability in windows media file format could allow remote code execution for Windows Vista for x64-based Systems (KB941569)Critical
Security Update for Windows Vista for x64-based Systems (KB941568)Critical
Security Update for Windows Vista for x64-based Systems (KB933729)Important
Security Update for Windows Vista for x64-based Systems (KB936021)Critical
Security Update for Windows Vista for x64-based Systems (KB933579)Critical
Security Update for Windows Vista for x64-based Systems (KB935807)Important
Security Update for Windows Vista for x64-based Systems (KB931213)Important
Security Update for Windows Vista for x64-based Systems (KB930178)Important
ms07-017: vulnerability in gdi could allow remote code execution for Windows Vista for x64-based Systems (KB925902)Critical

Disclaimer: This webpage is intended to provide you information about vulnerability announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.