Security Update for Microsoft .NET Framework 4.5, .NET Framework 4.5.1, and .NET Framework 4.5.2 on Windows Vista Service Pack 2, and Windows Server 2008 Service Pack 2 (KB3072310)
Vulnerability Name Security Update for Microsoft .NET Framework 4.5, .NET Framework 4.5.1, and .NET Framework 4.5.2 on Windows Vista Service Pack 2, and Windows Server 2008 Service Pack 2 (KB3072310)
Severity Critical
Exploits Available
CVE ID CVE-2015-2431,CVE-2015-2432,CVE-2015-2433,CVE-2015-2435,CVE-2015-2453,CVE-2015-2454,CVE-2015-2455,CVE-2015-2456,CVE-2015-2458,CVE-2015-2459,CVE-2015-2460,CVE-2015-2461,CVE-2015-2462,CVE-2015-2463,CVE-2015-2464,CVE-2015-2465
CVSS 2.010 (I:C/AV:N/Au:N/AC:L/A:C/C:C)
Solution ndp45-kb4040960-r2-x64.exe
Published Date 11/08/2015
Updated Date 03/01/2017

Disclaimer: This webpage is intended to provide you information about vulnerability announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.