Internet Explorer Elevation of Privilege Vulnerability for Windows 7 (KB4015549) - Petya ransomware attack (CVE-2017-0199)
Vulnerability Name Internet Explorer Elevation of Privilege Vulnerability for Windows 7 (KB4015549) - Petya ransomware attack (CVE-2017-0199)
Severity Critical
Exploits Available
CVE ID CVE-2013-6629,CVE-2016-0162,CVE-2017-0058,CVE-2017-0155,CVE-2017-0156,CVE-2017-0158,CVE-2017-0166,CVE-2017-0168,CVE-2017-0180,CVE-2017-0182,CVE-2017-0183,CVE-2017-0184,CVE-2017-0191,CVE-2017-0192,CVE-2017-0199,CVE-2017-0202,CVE-2017-0210
CVSS 2.010 (I:C/AV:N/Au:N/AC:L/A:C/C:C)
CVSS 3.010 (E:P/I:H/AV:N/RL:O/AC:L/RC:C/S:C/PR:N/A:H/UI:N/C:H)
Solution Windows6.1-kb4056894-x86.msu
Published Date 11/04/2017
Updated Date 28/06/2017

Disclaimer: This webpage is intended to provide you information about vulnerability announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.