Windows Denial of Service Vulnerability for Windows Server 2008 R2 for x64-based Systems (KB4338818)
Vulnerability Name Windows Denial of Service Vulnerability for Windows Server 2008 R2 for x64-based Systems (KB4338818)
Severity Critical
Exploits Not available
CVE ID ADV180016,CVE-2018-8309,CVE-2018-8308,CVE-2018-0949,CVE-2018-8242,CVE-2018-8206,CVE-2018-8314,CVE-2018-8304,CVE-2018-8287,CVE-2018-8282,CVE-2018-8288,CVE-2018-8307,CVE-2018-8291,CVE-2018-8296
CVSS 2.010 (C:C/I:C/AC:L/Au:N/A:C/AV:N)
CVSS 3.010 (UI:N/C:H/PR:N/AC:L/RC:C/I:H/RL:O/E:P/AV:N/A:H/S:C)
Solution Windows6.1-kb4556836-x64-2008R2.msu
Published Date 11/07/2018
Updated Date 31/10/2018

Disclaimer: This webpage is intended to provide you information about vulnerability announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.