Update Tomcat to 9.6.7
Vulnerability Name Update Tomcat to 9.6.7
Severity Critical
Exploits Available
CVE ID CVE-2000-0672,CVE-2000-0759,CVE-2000-0760,CVE-2000-1210,CVE-2001-0590,CVE-2001-0829,CVE-2001-0917,CVE-2001-1563,CVE-2002-0493,CVE-2002-0682,CVE-2002-0935,CVE-2002-0936,CVE-2002-1148,CVE-2002-1394,CVE-2002-1567,CVE-2002-1895,CVE-2002-2006,CVE-2002-2007,CVE-2002-2008,CVE-2002-2009,CVE-2002-2272,CVE-2003-0042,CVE-2003-0043,CVE-2003-0044,CVE-2003-0045,CVE-2003-0866,CVE-2005-0808,CVE-2005-2090,CVE-2005-3164,CVE-2005-3510,CVE-2005-4703,CVE-2005-4836,CVE-2005-4838,CVE-2006-3835,CVE-2006-7195,CVE-2006-7196,CVE-2006-7197,CVE-2007-0450,CVE-2007-1355,CVE-2007-1358,CVE-2007-1858,CVE-2007-2449,CVE-2007-2450,CVE-2007-3382,CVE-2007-3383,CVE-2007-3384,CVE-2007-3385,CVE-2007-3386,CVE-2007-4724,CVE-2007-5333,CVE-2007-5342,CVE-2007-5461,CVE-2007-6286,CVE-2008-0002,CVE-2008-0128,CVE-2008-1232,CVE-2008-1947,CVE-2008-2370,CVE-2008-2938,CVE-2008-3271,CVE-2008-4308,CVE-2008-5515,CVE-2008-5519,CVE-2009-0033,CVE-2009-0580,CVE-2009-0781,CVE-2009-0783,CVE-2009-2693,CVE-2009-2696,CVE-2009-2901,CVE-2009-2902,CVE-2009-3548,CVE-2010-1157,CVE-2010-2227,CVE-2010-3718,CVE-2010-4172,CVE-2010-4312,CVE-2011-0013,CVE-2011-0534,CVE-2011-1088,CVE-2011-1183,CVE-2011-1184,CVE-2011-1419,CVE-2011-1475,CVE-2011-1582,CVE-2011-2204,CVE-2011-2481,CVE-2011-2526,CVE-2011-2729,CVE-2011-3190,CVE-2011-3375,CVE-2011-3376,CVE-2011-4858,CVE-2011-5062,CVE-2011-5063,CVE-2011-5064,CVE-2012-0022,CVE-2012-2733,CVE-2012-3544,CVE-2012-3546,CVE-2012-4431,CVE-2012-4534,CVE-2012-5568,CVE-2012-5885,CVE-2012-5886,CVE-2012-5887,CVE-2013-0346,CVE-2013-2067,CVE-2013-2071,CVE-2013-2185,CVE-2013-4286,CVE-2013-4322,CVE-2013-4444,CVE-2013-4590,CVE-2013-6357,CVE-2014-0033,CVE-2014-0050,CVE-2014-0075,CVE-2014-0095,CVE-2014-0096,CVE-2014-0099,CVE-2014-0119,CVE-2014-0227,CVE-2014-0230,CVE-2014-7810,CVE-2015-5174,CVE-2015-5345,CVE-2015-5346,CVE-2015-5351,CVE-2016-0706,CVE-2016-0714,CVE-2016-0763,CVE-2016-1240,CVE-2016-3092,CVE-2016-5388,CVE-2016-5425,CVE-2016-6325,CVE-2016-6816,CVE-2016-8747,CVE-2016-9774,CVE-2016-9775,CVE-2017-6056,CVE-2016-0762,CVE-2016-5018,CVE-2016-6794,CVE-2016-6796,CVE-2016-6797,CVE-2016-6817,CVE-2016-8735,CVE-2016-8745,CVE-2017-12615,CVE-2017-12616,CVE-2017-12617,CVE-2017-5647,CVE-2017-5648,CVE-2017-5650,CVE-2017-5651,CVE-2017-5664,CVE-2017-7674,CVE-2017-7675,CVE-2018-1304,CVE-2018-1305,CVE-2018-8014
CVSS 2.010 (I:C/AV:N/Au:N/AC:L/A:C/C:C)
CVSS 3.010 (I:H/AV:N/AC:L/S:C/PR:N/A:H/UI:N/C:H)
Solution Manual Resolution
Published Date 27/08/2018
Updated Date 27/08/2018

Disclaimer: This webpage is intended to provide you information about vulnerability announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.