Update Adobe Flash Player PPAPI to version 32.0.0.171
Vulnerability Name Update Adobe Flash Player PPAPI to version 32.0.0.171
Severity Critical
Exploits Not available
CVE ID CVE-2019-7108,CVE-2019-7096
CVSS 2.010 (I:C/AV:N/Au:N/AC:L/A:C/C:C)
CVSS 3.09.8 (I:H/AV:N/AC:L/S:U/PR:N/A:H/UI:N/C:H)
Solution install_flash_player_ppapi_32.0.0.371.exe
Published Date 10/04/2019
Updated Date 10/04/2019

Disclaimer: This webpage is intended to provide you information about vulnerability announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.