.Net Framework and .Net Core Denial of Service Vulnerability for .NET Framework 4.8 for Windows 8.1 and Server 2012 R2 for x64 (KB4495624)
Vulnerability Name .Net Framework and .Net Core Denial of Service Vulnerability for .NET Framework 4.8 for Windows 8.1 and Server 2012 R2 for x64 (KB4495624)
Severity Important
Exploits Not available
CVE ID CVE-2019-0981,CVE-2019-0820,CVE-2019-0980,CVE-2019-0864
CVSS 2.05 (I:N/AV:N/Au:N/AC:L/A:P/C:N)
CVSS 3.07.5 (I:N/AV:N/AC:L/S:U/PR:N/A:H/UI:N/C:N)
Solution Windows8.1-kb4552933-x64-ndp48.msu
Published Date 14/05/2019
Updated Date 15/05/2019

Disclaimer: This webpage is intended to provide you information about vulnerability announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.