Cumulative Security Update for Internet Explorer 5.01 Service Pack 4 (KB896727)
Vulnerability Name Cumulative Security Update for Internet Explorer 5.01 Service Pack 4 (KB896727)
Severity Important
Exploits Not available
CVE ID CVE-2005-1988,CVE-2005-1989,CVE-2005-1990,CVE-2005-2087
CVSS 2.08 (I:P/AV:N/Au:N/AC:L/A:P/C:P)
Solution IE5.01sp4-KB982381-Windows2000sp4-x86-ENU.exe
Published Date 09/08/2005
Updated Date 09/08/2005

Disclaimer: This webpage is intended to provide you information about vulnerability announcement for certain specific software products. The information is provided "As Is" without warranty of any kind. The links provided point to pages on the vendors websites. You can get more information by clicking the links to visit the relevant pages on the vendors website.